Bug 663732 - [abrt] pcmanfm-0.9.9-1.git0f075cf5ba.fc14: Process /usr/bin/pcmanfm was killed by signal 7 (SIGBUS)
[abrt] pcmanfm-0.9.9-1.git0f075cf5ba.fc14: Process /usr/bin/pcmanfm was kille...
Status: CLOSED DUPLICATE of bug 657872
Product: Fedora
Classification: Fedora
Component: pcmanfm (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
abrt_hash:acffed2b9d80b3633c2ee31527f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-16 12:12 EST by Konstantin
Modified: 2012-03-21 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 12:46:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (16.81 KB, text/plain)
2010-12-16 12:12 EST, Konstantin
no flags Details

  None (edit)
Description Konstantin 2010-12-16 12:12:23 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: pcmanfm --desktop --profile lxde
component: pcmanfm
crash_function: cache_magic_matchlet_compare_to_data
executable: /usr/bin/pcmanfm
kernel: 2.6.35.9-64.fc14.i686
package: pcmanfm-0.9.9-1.git0f075cf5ba.fc14
rating: 4
reason: Process /usr/bin/pcmanfm was killed by signal 7 (SIGBUS)
release: Fedora release 14 (Laughlin)
time: 1292507201
uid: 500

How to reproduce
-----
1.Open CD-ROM
Comment 1 Konstantin 2010-12-16 12:12:26 EST
Created attachment 469178 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-21 12:46:05 EDT
Backtrace analysis found this bug to be similar to bug #657872, closing as duplicate.

Bugs which were found to be similar to this bug: bug #650699, bug #657872, bug #660404, bug #677630

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 657872 ***

Note You need to log in before you can comment on or make changes to this bug.