This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 663928 - [abrt] desktop-effects-0.8.7-2.fc14: handle_error: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
[abrt] desktop-effects-0.8.7-2.fc14: handle_error: Process /usr/bin/desktop-e...
Status: CLOSED DUPLICATE of bug 710758
Product: Fedora
Classification: Fedora
Component: desktop-effects (Show other bugs)
14
i686 Unspecified
low Severity medium
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:26ba942c16f14889c252e8a426b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2010-12-17 06:53 EST by abdallah abuouf
Modified: 2012-03-21 13:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:02:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (15.09 KB, text/plain)
2010-12-17 06:53 EST, abdallah abuouf
no flags Details

  None (edit)
Description abdallah abuouf 2010-12-17 06:53:30 EST
abrt version: 1.1.14
architecture: i686
Attached file: backtrace
cmdline: desktop-effects
component: desktop-effects
crash_function: handle_error
executable: /usr/bin/desktop-effects
kernel: 2.6.35.9-64.fc14.i686
package: desktop-effects-0.8.7-2.fc14
rating: 4
reason: Process /usr/bin/desktop-effects was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292585418
uid: 500

How to reproduce
-----
1.i found vertiacl scrolling very slow
2.open desktop effect to stop it 
3.crach happened
Comment 1 abdallah abuouf 2010-12-17 06:53:34 EST
Created attachment 469338 [details]
File: backtrace
Comment 2 Jake 2011-01-06 18:30:58 EST
Package: desktop-effects-0.8.7-2.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Installed the akmod ATI drivers in the repos.
2. Reboot
3. Tried to go there and it crashed.
Comment 3 abrt-bot 2012-03-21 13:02:33 EDT
Backtrace analysis found this bug to be similar to bug #710758, closing as duplicate.

Bugs which were found to be similar to this bug: bug #570301, bug #590300, bug #618459, bug #632030, bug #663120, bug #710758

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 710758 ***

Note You need to log in before you can comment on or make changes to this bug.