Bug 664577 - [abrt] rhythmbox-0.13.1-2.fc14: g_thread_join_posix_impl: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Summary: [abrt] rhythmbox-0.13.1-2.fc14: g_thread_join_posix_impl: Process /usr/bin/rh...
Keywords:
Status: CLOSED DUPLICATE of bug 644529
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:26e4f451f03801ceae0f8762f4b...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-20 20:00 UTC by Pavel Rosenboim
Modified: 2012-03-20 17:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:06:41 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (32.41 KB, text/plain)
2010-12-20 20:00 UTC, Pavel Rosenboim
no flags Details

Description Pavel Rosenboim 2010-12-20 20:00:06 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: rhythmbox
component: rhythmbox
crash_function: g_thread_join_posix_impl
executable: /usr/bin/rhythmbox
kernel: 2.6.35.9-64.fc14.x86_64
package: rhythmbox-0.13.1-2.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1292868779
uid: 500

How to reproduce
-----
Tried to view a Sansa Fuze player

Comment 1 Pavel Rosenboim 2010-12-20 20:00:10 UTC
Created attachment 469845 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 17:06:41 UTC
Backtrace analysis found this bug to be similar to bug #644529, closing as duplicate.

Bugs which were found to be similar to this bug: bug #551916, bug #563420, bug #582080, bug #597673, bug #599083, bug #600863, bug #604839, bug #611629, bug #613788, bug #620854, bug #622127, bug #623891, bug #626041, bug #644529, bug #662431, bug #666642

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 644529 ***


Note You need to log in before you can comment on or make changes to this bug.