Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 664959 - [abrt] rhythmbox-0.13.1-2.fc14: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
Summary: [abrt] rhythmbox-0.13.1-2.fc14: Process /usr/bin/rhythmbox was killed by sign...
Keywords:
Status: CLOSED DUPLICATE of bug 667604
Alias: None
Product: Fedora
Classification: Fedora
Component: rhythmbox
Version: 14
Hardware: x86_64
OS: Unspecified
low
medium
Target Milestone: ---
Assignee: Bastien Nocera
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:88e52e6044b0e230f6970a5c1da...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2010-12-22 09:44 UTC by Jim Shipman
Modified: 2012-03-20 17:06 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-20 17:06:32 UTC
Type: ---


Attachments (Terms of Use)
File: backtrace (31.55 KB, text/plain)
2010-12-22 09:45 UTC, Jim Shipman
no flags Details

Description Jim Shipman 2010-12-22 09:44:57 UTC
abrt version: 1.1.14
architecture: x86_64
Attached file: backtrace
cmdline: /usr/bin/rhythmbox
component: rhythmbox
crash_function: rhythmdb_entry_lookup_by_location_refstring
executable: /usr/bin/rhythmbox
kernel: 2.6.35.9-64.fc14.x86_64
package: rhythmbox-0.13.1-2.fc14
rating: 4
reason: Process /usr/bin/rhythmbox was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1292984085
uid: 500

How to reproduce
-----
1. I wasn't doing anything.  I had just booted and logged in and left the machine on.
2.
3.

Comment 1 Jim Shipman 2010-12-22 09:45:00 UTC
Created attachment 470167 [details]
File: backtrace

Comment 2 abrt-bot 2012-03-20 17:06:32 UTC
Backtrace analysis found this bug to be similar to bug #667604, closing as duplicate.

Bugs which were found to be similar to this bug: bug #621603, bug #622284, bug #627847, bug #628376, bug #635922, bug #667604

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 667604 ***


Note You need to log in before you can comment on or make changes to this bug.