This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 678162 - system-config-keyboard does not work
system-config-keyboard does not work
Status: CLOSED DUPLICATE of bug 646041
Product: Fedora
Classification: Fedora
Component: system-config-keyboard (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-16 17:55 EST by Flóki Pálsson
Modified: 2011-02-27 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-27 17:00:06 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
png off system-config-keyboard window (18.19 KB, image/png)
2011-02-16 17:55 EST, Flóki Pálsson
no flags Details

  None (edit)
Description Flóki Pálsson 2011-02-16 17:55:34 EST
Created attachment 479231 [details]
png off system-config-keyboard window

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. start system-config-keyboard from terminal
2.
3.
  
Actual results:
$ system-config-keyboard

** (system-config-keyboard.py:3979): WARNING **: AT-SPI: Accessibility bus not found - Using session bus.


Expected results:
To bee able to change keyboard.

Additional info:
There seams to bee no menu ( activity ) to change keyboard
Ok button is missing.
Comment 1 Flóki Pálsson 2011-02-16 19:03:42 EST
I found I way to change keyboard.
It is under system settings -> Region and language.
I was assumed it would bee under Keyboard.
Comment 2 Flóki Pálsson 2011-02-19 06:58:46 EST
This is the same as Bug 676388 ( Version: 	rawhide ) ?
Comment 3 Till Maas 2011-02-27 17:00:06 EST

*** This bug has been marked as a duplicate of bug 646041 ***

Note You need to log in before you can comment on or make changes to this bug.