Bug 679038 - RFE: bump smartmontools to 5.39+ to support MegaRAID and RocketRAID.
RFE: bump smartmontools to 5.39+ to support MegaRAID and RocketRAID.
Status: CLOSED DUPLICATE of bug 519261
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: smartmontools (Show other bugs)
5.6
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Michal Hlavinka
qe-baseos-daemons
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-21 06:30 EST by Kirby Zhou
Modified: 2011-02-21 06:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-21 06:59:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kirby Zhou 2011-02-21 06:30:47 EST
Description of problem:

RFE: bump smartmontools to 5.39+ to support MegaRAID and RocketRAID.

smartmontools-5.38 is too old, since 5.39 smartmontools can support MegaRAID and RocketRAID. Both the two are widely used in many system. Please help us to support them.
Comment 1 Ondrej Vasik 2011-02-21 06:42:15 EST
Although it might be good idea to bump smartmontools version, could you please submit your request via product support? Bugzilla is just bug tracking tool, not product support tool. This request via product support could increase chances to have smartmontools package updated - given the fact that RHEL-5 is quite late in release cycle and number of updated components is limited.
Comment 3 Michal Hlavinka 2011-02-21 06:59:32 EST
This request is already filed as private bug #519261 and two duplicates: bug #677259 and #654606. Despite original bug is private (and thus not visible for you), there is no reason to have opened another bug for the same feature requests.

*** This bug has been marked as a duplicate of bug 519261 ***

Note You need to log in before you can comment on or make changes to this bug.