Bug 519261 - [RFE] Megaraid support for smartmontools
[RFE] Megaraid support for smartmontools
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: smartmontools (Show other bugs)
5.4
All Linux
low Severity low
: rc
: ---
Assigned To: Michal Hlavinka
qe-baseos-daemons
: FutureFeature, Rebase, Triaged
: 654606 677259 679038 714048 (view as bug list)
Depends On:
Blocks: 554476 807971
  Show dependency treegraph
 
Reported: 2009-08-25 16:58 EDT by Issue Tracker
Modified: 2013-01-08 06:20 EST (History)
9 users (show)

See Also:
Fixed In Version: smartmontools-5.42-1.el5
Doc Type: Release Note
Doc Text:
This update adds improved MegaRAID support to the smartmontools packages for Red Hat Enterprise Linux 5.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-01-08 02:21:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Solution) 110413 None None None Never

  None (edit)
Comment 6 RHEL Product and Program Management 2009-11-06 14:02:14 EST
This request was evaluated by Red Hat Product Management for
inclusion, but this component is not scheduled to be updated in
the current Red Hat Enterprise Linux release. If you would like
this request to be reviewed for the next minor release, ask your
support representative to set the next rhel-x.y flag to "?".
Comment 8 RHEL Product and Program Management 2010-08-09 15:10:09 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 9 Michal Hlavinka 2010-11-18 07:49:35 EST
*** Bug 654606 has been marked as a duplicate of this bug. ***
Comment 10 Tilman Baumann 2011-01-06 10:30:13 EST
Fixed in RHEL6 I suppose. It has version 5.39.1
Comment 11 Michal Hlavinka 2011-02-14 06:31:04 EST
*** Bug 677259 has been marked as a duplicate of this bug. ***
Comment 13 Michal Hlavinka 2011-02-21 06:59:32 EST
*** Bug 679038 has been marked as a duplicate of this bug. ***
Comment 14 RHEL Product and Program Management 2011-05-31 10:26:32 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 15 Michal Hlavinka 2011-06-17 05:12:56 EDT
*** Bug 714048 has been marked as a duplicate of this bug. ***
Comment 17 RHEL Product and Program Management 2011-09-22 20:11:47 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 26 errata-xmlrpc 2013-01-08 02:21:18 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2013-0041.html

Note You need to log in before you can comment on or make changes to this bug.