Bug 67928 - openoffice does not start up
openoffice does not start up
Status: CLOSED DUPLICATE of bug 67495
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-04 08:48 EDT by Sarantis Paskalis
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-05 03:23:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Sarantis Paskalis 2002-07-04 08:48:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
openoffice-1.0.0-4 does not start up. The screen output is the following:
sarantis@gallagher:~$ ooffice
Checking for existing user installation ...   ...   NOT FOUND
Performing first-time installation for user ...   mv: cannot stat
`/home/sarantis/.sversionrc': No such file or directory
/usr/bin/ooffice: line 35:  1613 Segmentation fault     
/usr/lib/openoffice/program/setup -R:/etc/openoffice/autoresponse.conf
ln: creating symbolic link `/home/sarantis/.openoffice/user/work' to
`/home/sarantis/My Documents': No such file or directory
...   DONE
/usr/bin/ooffice: cd: /home/sarantis/.openoffice/user/wordbook: No such file or
directory
ln: `./en_US.aff': File exists
ln: `./en_US.dic': File exists
grep: /home/sarantis/.openoffice/user/wordbook/dictionary.lst: No such file or
directory
Starting OpenOffice.org ...
/usr/bin/ooffice: /home/sarantis/.openoffice/soffice: No such file or
directory/usr/bin/ooffice: exec: /home/sarantis/.openoffice/soffice: cannot
execute: No such file or directory



Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.execute ooffice or oowriter or anything in openoffice
2.
3.
	

Actual Results:  openoffice has not started.  It created though some directories
under ~/.openoffice

Expected Results:  openoffice should have started

Additional info:
Comment 1 Nathan G. Grennan 2002-07-05 03:23:10 EDT
Reproduced

I have seen this under 7.3 the other day and now under the beta, both using
openoffice-1.0-4. It doesn't say much, displays and removes the splash screen
and then does nothing. You can't ctrl-c or ctrl-z out of it. You must kill it
from another terminal window.
Comment 2 Bill Nottingham 2002-07-06 03:49:44 EDT

*** This bug has been marked as a duplicate of 67495 ***
Comment 3 jbowman 2002-07-07 17:16:25 EDT
*** Bug 68156 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.