Bug 680207 - Crash in idle_calc_showing when moving window between workspaces
Crash in idle_calc_showing when moving window between workspaces
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:19a4fa196ada2f2d22430c31941...
:
: 681740 684707 688654 690642 691058 692974 693467 (view as bug list)
Depends On:
Blocks: F15GNOMEfail
  Show dependency treegraph
 
Reported: 2011-02-24 11:57 EST by Michal Schmidt
Modified: 2011-05-25 17:51 EDT (History)
12 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-05-25 17:51:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (37.23 KB, text/plain)
2011-02-24 11:57 EST, Michal Schmidt
no flags Details

  None (edit)
Description Michal Schmidt 2011-02-24 11:57:18 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 38121 bytes
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
Attached file: coredump, 137830400 bytes
crash_function: idle_calc_showing
executable: /usr/bin/mutter
kernel: 2.6.38-0.rc6.git2.1.fc15.x86_64
package: mutter-2.91.90-1.fc15
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1298566243
uid: 501

How to reproduce
-----
1. login to Gnome Shell
2. run gnome-terminal; have no other windows
3. go to the Activities view
4. drag the gnome-terminal window to the right onto a new virtual desktop
Comment 1 Michal Schmidt 2011-02-24 11:57:21 EST
Created attachment 480810 [details]
File: backtrace
Comment 2 Owen Taylor 2011-03-26 10:48:07 EDT
*** Bug 681740 has been marked as a duplicate of this bug. ***
Comment 3 Owen Taylor 2011-03-26 10:51:03 EDT
*** Bug 684707 has been marked as a duplicate of this bug. ***
Comment 4 Owen Taylor 2011-03-26 11:04:11 EDT
*** Bug 690642 has been marked as a duplicate of this bug. ***
Comment 5 Owen Taylor 2011-03-26 11:06:30 EDT
*** Bug 691058 has been marked as a duplicate of this bug. ***
Comment 6 Owen Taylor 2011-03-26 12:31:41 EDT
*** Bug 688654 has been marked as a duplicate of this bug. ***
Comment 7 Jean-François Fortin Tam 2011-03-27 12:54:06 EDT
Probable upstream report: https://bugzilla.gnome.org/show_bug.cgi?id=642957
Comment 8 Vít Ondruch 2011-03-30 02:19:30 EDT
Package: gnome-shell-2.91.92-3.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Moving single window into second screen.
2.
3.
Comment 9 Owen Taylor 2011-04-01 17:26:39 EDT
*** Bug 692974 has been marked as a duplicate of this bug. ***
Comment 10 Dan Winship 2011-04-05 08:42:53 EDT
*** Bug 693467 has been marked as a duplicate of this bug. ***
Comment 11 Owen Taylor 2011-05-25 17:51:25 EDT
A workaround was landed upstream before 3.0.0 was released.

Note You need to log in before you can comment on or make changes to this bug.