Bug 681740 - [abrt] drag window between workspaces crashes mutter-2.91.90-2.fc15: idle_calc_showing: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
[abrt] drag window between workspaces crashes mutter-2.91.90-2.fc15: idle_cal...
Status: CLOSED DUPLICATE of bug 680207
Product: Fedora
Classification: Fedora
Component: mutter (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Robinson
Fedora Extras Quality Assurance
abrt_hash:f142f7bc7be0eb6cb16999aae76...
:
Depends On:
Blocks: F15Blocker/F15FinalBlocker F15GNOMEfail
  Show dependency treegraph
 
Reported: 2011-03-03 00:56 EST by David Le Sage
Modified: 2011-03-26 10:48 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-26 10:48:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (41.85 KB, text/plain)
2011-03-03 00:56 EST, David Le Sage
no flags Details

  None (edit)
Description David Le Sage 2011-03-03 00:56:28 EST
abrt version: 1.1.17
architecture: x86_64
Attached file: backtrace, 42857 bytes
cmdline: mutter --mutter-plugins=libgnome-shell
component: mutter
Attached file: coredump, 226254848 bytes
crash_function: idle_calc_showing
executable: /usr/bin/mutter
kernel: 2.6.38-0.rc6.git4.1.fc15.x86_64
package: mutter-2.91.90-2.fc15
rating: 4
reason: Process /usr/bin/mutter was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1299130891
uid: 500

How to reproduce
-----
1. Launched Empathy.
2. Went into the GNOME Shell Overlay and dragged the Empathy Contact List window from one virtual desktop to another.
3. Dragged the Empathy Contact List window back to the first virtual desktop.
Comment 1 David Le Sage 2011-03-03 00:56:32 EST
Created attachment 481994 [details]
File: backtrace
Comment 2 James Laska 2011-03-03 07:28:46 EST
Package: mutter-2.91.90-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Start gnome-shell as a first-time user
2. Start gnome-terminal
3. Activate the activities view, move the cursor to the workspace preview, and click and drag the gnome-terminal window into the second workspace


Comment
-----
Attempt to move gnome-terminal from one gnome-shell workspace to the next by clicking and dragging.
Comment 3 v.plessky 2011-03-05 02:48:59 EST
Package: mutter-2.91.90-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Dragged windows from Desktop 1 to Desktop 2 in GNOME
2. Crash
3.


Comment
-----
Dragged windows from Desktop 1 to Desktop 2 in GNOME
Comment 4 James Lambert 2011-03-06 15:29:19 EST
Package: mutter-2.91.90-2.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


How to reproduce
-----
1. Browsing with firefox when this crash occurred. 
2.
3.
Comment 5 Owen Taylor 2011-03-26 10:48:07 EDT

*** This bug has been marked as a duplicate of bug 680207 ***

Note You need to log in before you can comment on or make changes to this bug.