Bug 68024 - Mozilla is not on the KDE menu
Summary: Mozilla is not on the KDE menu
Status: CLOSED DUPLICATE of bug 64594
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-menus (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact:
URL:
Whiteboard:
Keywords:
: 68090 (view as bug list)
Depends On:
Blocks: 67217
TreeView+ depends on / blocked
 
Reported: 2002-07-05 13:50 UTC by Gerry Tool
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-08 05:40:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gerry Tool 2002-07-05 13:50:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020625

Description of problem:
I can't find mozilla anywhere on the KDE menu, but it is on the Gnome panel by
default.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Run KDE session
2.Search menu for mozilla
3.
	

Actual Results:  Mozilla not found on any menu

Expected Results:  Mozilla should be on the Internet menu

Additional info:

Comment 1 Michael Schwendt 2002-07-06 02:59:05 UTC
Since I see appropriate desktop entries for Mozilla in /etc/X11/applnk/Internet,
this smells a lot like it's a duplicate of the very annoying bug #64594.

Comment 2 Bill Nottingham 2002-07-08 05:40:01 UTC
*** Bug 68090 has been marked as a duplicate of this bug. ***

Comment 3 Havoc Pennington 2002-07-15 01:46:55 UTC

*** This bug has been marked as a duplicate of 64594 ***


Note You need to log in before you can comment on or make changes to this bug.