Bug 68090 - KDE menus missing Red Hat config tools, OpenOffice, other applications - could /etc/X11/applnk be used more?
KDE menus missing Red Hat config tools, OpenOffice, other applications - coul...
Status: CLOSED DUPLICATE of bug 68024
Product: Red Hat Public Beta
Classification: Retired
Component: kdebase (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
Ben Levenson
:
: 68121 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-07-06 03:04 EDT by Mike MacCana
Modified: 2007-04-18 12:43 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-07-07 09:43:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike MacCana 2002-07-06 03:04:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
The KDE Go menu in Red Hat Limbo is missing many options available in 7.3. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Red Hat Limbo with Gnome and KDE
2.Examine the KDE Menus

	

Actual Results:  None of the Red Hat configuration tools apps are avaliable in the KDE System menu as they were in 7.3. 

Expected Results:  This is a usability issue. Making users visit a second menu structure to perform basic configuration functions seems odd. KDE users still need to configure X, add users, etc. 

OpenOffice is also missing from the KDE menus. OpenOffice isn't a GNOME specific application, but it only appears in its entirety under the GNOME menus.

Many KDE users prefer to run run GTK/GNOME apps for particular functionality - eg, Evolution, etc. The opposite also applied. Logically, users pick application based on what they do, not their toolkit. Sorting general applications by what they do (by using the shared menu in /etc/X11/applnk, as 7.3 often did) seems a much better way of sorting applications.  

Additional info:
Comment 1 Michael Schwendt 2002-07-06 10:26:02 EDT
This is a duplicate of bug #64594 (Valhalla) [and bug #68024 (Limbo)].
Comment 2 Ronny Buchmann 2002-07-07 09:43:17 EDT
*** Bug 68121 has been marked as a duplicate of this bug. ***
Comment 3 Bill Nottingham 2002-07-08 01:40:05 EDT

*** This bug has been marked as a duplicate of 68024 ***

Note You need to log in before you can comment on or make changes to this bug.