Bug 680300 - [abrt] gnash-1:0.8.8-4.fc14: operator new: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
[abrt] gnash-1:0.8.8-4.fc14: operator new: Process /usr/bin/gtk-gnash was kil...
Status: CLOSED DUPLICATE of bug 702348
Product: Fedora
Classification: Fedora
Component: gnash (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Hicham HAOUARI
Fedora Extras Quality Assurance
abrt_hash:d46960984f7e6d6d7c20adb65d2...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-02-24 19:38 EST by flashl
Modified: 2011-05-06 04:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-02-25 07:31:10 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (22.19 KB, text/plain)
2011-02-24 19:38 EST, flashl
no flags Details

  None (edit)
Description flashl 2011-02-24 19:38:19 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 22725 bytes
cmdline: /usr/bin/gtk-gnash -u https://www.penair.org/resources/flash/logo.swf -U https://www.penair.org/webfederal.asp -x 73400420 -j 585 -k 69 -F 24:25 -P bgcolor=#ffffff -P height=69 -P id=logo -P name=logo -P quality=high -P src=/resources/flash/logo.swf -P style= -P type=application/x-shockwave-flash -P width=585 -P wmode=transparent -
component: gnash
Attached file: coredump, 185204736 bytes
crash_function: operator new
executable: /usr/bin/gtk-gnash
kernel: 2.6.35.11-83.fc14.i686.PAE
package: gnash-1:0.8.8-4.fc14
rating: 4
reason: Process /usr/bin/gtk-gnash was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1298327057
uid: 500

How to reproduce
-----
1. Using flashplayer at site
2.
3.
Comment 1 flashl 2011-02-24 19:38:22 EST
Created attachment 480899 [details]
File: backtrace
Comment 2 Hicham HAOUARI 2011-02-25 07:31:10 EST

*** This bug has been marked as a duplicate of bug 680030 ***
Comment 3 Hicham HAOUARI 2011-05-06 04:33:59 EDT

*** This bug has been marked as a duplicate of bug 702348 ***

Note You need to log in before you can comment on or make changes to this bug.