Bug 680490 - nfs install fails with can't find iso error
nfs install fails with can't find iso error
Status: CLOSED DUPLICATE of bug 676821
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-02-25 12:48 EST by Michael Young
Modified: 2011-03-16 14:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-03-16 14:31:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Anaconda log file (11.21 KB, application/octet-stream)
2011-02-25 17:45 EST, Michael Young
no flags Details

  None (edit)
Description Michael Young 2011-02-25 12:48:52 EST
If I do an install of Fedora 15 Alpha RC1 with the options "repo=nfs: text" where /mnt/temp/f14/mnt is an unpacked iso image then it fails.
The error is
Missing ISO 9660 Image
The installer has tried to mount the installation image, but
cannot find it on the hard drive.
Please copy this image to the drive and click Retry.  Click
Exit to abort the installation.

This has worked in the past (at least via kickstart but I can't test that because is broken at the moment, see bug 677571 ).
Comment 1 Chris Lumens 2011-02-25 12:59:08 EST
Please attach /tmp/anaconda.log to this bug report.
Comment 2 Michael Young 2011-02-25 17:45:41 EST
Created attachment 481099 [details]
Anaconda log file
Comment 3 Chris Lumens 2011-03-16 14:31:57 EDT
I believe this is the same problem as bug 676821, despite the different error message.

*** This bug has been marked as a duplicate of bug 676821 ***

Note You need to log in before you can comment on or make changes to this bug.