Bug 682611 - Konqueror splash page in zh_TW is wrong.
Summary: Konqueror splash page in zh_TW is wrong.
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdelibs
Version: 6.1
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Than Ngo
QA Contact: QE Internationalization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 712259 760880
TreeView+ depends on / blocked
 
Reported: 2011-03-07 02:55 UTC by Kenichi Takemura
Modified: 2014-08-04 22:03 UTC (History)
5 users (show)

Fixed In Version: kdelibs-4.3.4-15.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 712259 (view as bug list)
Environment:
Last Closed: 2012-09-11 08:31:42 UTC
Target Upstream Version:


Attachments (Terms of Use)
zh_TW konqueror splash page. (289.04 KB, image/png)
2011-03-07 02:55 UTC, Kenichi Takemura
no flags Details


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:1251 normal SHIPPED_LIVE kdelibs bug fix update 2012-09-11 12:30:06 UTC

Description Kenichi Takemura 2011-03-07 02:55:19 UTC
Created attachment 482586 [details]
zh_TW konqueror splash page.

Description of problem:

Konqueror splash page in zh_TW is ' /usr/share/doc/HTML/zh-CN/index.html' which is for zh_CN.
Should be /usr/share/doc/HTML/zh-TW/index.html

Version-Release number of selected component (if applicable):
kdebase 4.3.4-4.el6

How reproducible:
Always

Steps to Reproduce:
1. Run anaconda in zh_TW locale
2. After installation run konqueror
3.
  
Actual results:
splash page in zh_TW is ' /usr/share/doc/HTML/zh-CN/index.html'

Expected results:
splash page in zh_TW is ' /usr/share/doc/HTML/zh-TW/index.html'


Additional info:

Comment 2 RHEL Program Management 2011-03-07 03:18:32 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 5 Martin Prpič 2012-01-19 08:34:55 UTC
Switching component to kdebase as this is a bug in Konqueror.

Comment 12 errata-xmlrpc 2012-09-11 08:31:42 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1251.html


Note You need to log in before you can comment on or make changes to this bug.