This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 760880 - [zh_TW] Konqueror splash page in zh_TW is wrong.
[zh_TW] Konqueror splash page in zh_TW is wrong.
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: kdelibs (Show other bugs)
5.8
Unspecified Linux
low Severity medium
: rc
: ---
Assigned To: Ngo Than
Desktop QE
: Documentation, i18n
: 712259 (view as bug list)
Depends On: 682611 712259
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-07 04:23 EST by Lijun Li
Modified: 2014-06-09 22:30 EDT (History)
7 users (show)

See Also:
Fixed In Version: kdelibs-3.5.4-27.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 712259
Environment:
Last Closed: 2014-06-02 09:08:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Konqueror splash page is wrong (95.60 KB, image/png)
2011-12-07 04:26 EST, Lijun Li
no flags Details

  None (edit)
Comment 1 Lijun Li 2011-12-07 04:26:22 EST
Created attachment 541769 [details]
Konqueror splash page is wrong
Comment 2 Martin Prpic 2012-01-19 03:33:38 EST
Switching component to kdebase as this is a bug in Konqueror.
Comment 3 Ngo Than 2012-07-10 12:43:22 EDT
*** Bug 712259 has been marked as a duplicate of this bug. ***
Comment 5 Ngo Than 2013-07-15 07:33:09 EDT
it's fixed in kdelibs-3.5.4-27.el5
Comment 9 RHEL Product and Program Management 2014-02-24 19:17:52 EST
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 10 RHEL Product and Program Management 2014-03-07 07:44:25 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 11 RHEL Product and Program Management 2014-06-02 09:08:04 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.