Bug 683771 - [abrt] gnome-screensaver-2.91.90-1.fc15: do_user_switch: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
[abrt] gnome-screensaver-2.91.90-1.fc15: do_user_switch: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 698627
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:a8153e73d6f0b0fa6fcf09d5007...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-10 06:06 EST by CrookedAFRO
Modified: 2012-03-21 11:52 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:52:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (35.21 KB, text/plain)
2011-03-10 06:06 EST, CrookedAFRO
no flags Details

  None (edit)
Description CrookedAFRO 2011-03-10 06:06:18 EST
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 36056 bytes
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
Attached file: coredump, 28172288 bytes
crash_function: do_user_switch
executable: /usr/libexec/gnome-screensaver-dialog
kernel: 2.6.38-0.rc6.git6.1.fc15.i686
package: gnome-screensaver-2.91.90-1.fc15
rating: 4
reason: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1299708956
uid: 500

How to reproduce
-----
1.
2.
3.
A
Comment 1 CrookedAFRO 2011-03-10 06:06:20 EST
Created attachment 483415 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2011-06-21 11:55:45 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2011-06-21 11:59:00 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 abrt-bot 2012-03-21 11:52:37 EDT
Backtrace analysis found this bug to be similar to bug #698627, closing as duplicate.

Bugs which were found to be similar to this bug: bug #684515, bug #692612, bug #697187, bug #698627

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 698627 ***

Note You need to log in before you can comment on or make changes to this bug.