Bug 692612 - [abrt] gnome-screensaver-2.91.92-1.fc15: do_user_switch: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
[abrt] gnome-screensaver-2.91.92-1.fc15: do_user_switch: Process /usr/libexec...
Status: CLOSED DUPLICATE of bug 698627
Product: Fedora
Classification: Fedora
Component: gnome-screensaver (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:75d280ca31bb697f6be16157e1d...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-31 13:20 EDT by Nathanael Noblet
Modified: 2012-03-21 11:52 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:52:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (23.04 KB, text/plain)
2011-03-31 13:20 EDT, Nathanael Noblet
no flags Details
File: smaps (116.27 KB, text/plain)
2011-03-31 13:20 EDT, Nathanael Noblet
no flags Details
File: dsos (18.76 KB, text/plain)
2011-03-31 13:20 EDT, Nathanael Noblet
no flags Details
File: maps (20.65 KB, text/plain)
2011-03-31 13:20 EDT, Nathanael Noblet
no flags Details
File: backtrace (30.80 KB, text/plain)
2011-03-31 13:20 EDT, Nathanael Noblet
no flags Details

  None (edit)
Description Nathanael Noblet 2011-03-31 13:20:25 EDT
abrt version: 2.0.0
comment: No idea. I locked my screen, then clicked the switch user button. Switched to another, logged out of that user and switched back.
executable: /usr/libexec/gnome-screensaver-dialog
cmdline: /usr/libexec/gnome-screensaver-dialog --status-message= --enable-switch
component: gnome-screensaver
package: gnome-screensaver-2.91.92-1.fc15
crash_function: do_user_switch
kernel: 2.6.38.2-8.fc15.i686
reason: Process /usr/libexec/gnome-screensaver-dialog was killed by signal 11 (SIGSEGV)
uid: 500
username: gnat
rating: 4
architecture: i686
time: 1301584443
os_release: Fedora release 15 (Lovelock)

Text file: event_log, 23589 bytes
Text file: smaps, 119063 bytes
Binary file: coredump, 28131328 bytes
Text file: dsos, 19206 bytes
Text file: maps, 21147 bytes
Text file: backtrace, 31536 bytes
Comment 1 Nathanael Noblet 2011-03-31 13:20:27 EDT
Created attachment 489175 [details]
File: event_log
Comment 2 Nathanael Noblet 2011-03-31 13:20:29 EDT
Created attachment 489176 [details]
File: smaps
Comment 3 Nathanael Noblet 2011-03-31 13:20:31 EDT
Created attachment 489177 [details]
File: dsos
Comment 4 Nathanael Noblet 2011-03-31 13:20:33 EDT
Created attachment 489178 [details]
File: maps
Comment 5 Nathanael Noblet 2011-03-31 13:20:36 EDT
Created attachment 489179 [details]
File: backtrace
Comment 6 Ashraf 2011-06-10 05:19:47 EDT
I have the same problem exactly as you describe. i find it when i lock my screen then trying to switch user, the system show this bug. I'm trying to googly to find any solution for this problem but didn't find more than your bug report and another one for 64 platform by Joel "https://bugzilla.redhat.com/show_bug.cgi?id=701773". please any solution.
Comment 7 Fedora Admin XMLRPC Client 2011-06-21 11:56:04 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Fedora Admin XMLRPC Client 2011-06-21 11:59:14 EDT
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 abrt-bot 2012-03-21 11:52:26 EDT
Backtrace analysis found this bug to be similar to bug #698627, closing as duplicate.

Bugs which were found to be similar to this bug: bug #683771, bug #684515, bug #697187, bug #698627

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 698627 ***

Note You need to log in before you can comment on or make changes to this bug.