Bug 684376 - missing possibility to use lightning plugin
missing possibility to use lightning plugin
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: thunderbird (Show other bugs)
15
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
: 684715 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-11 19:45 EST by tuxor
Modified: 2011-03-14 14:37 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-03-12 13:17:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description tuxor 2011-03-11 19:45:39 EST
Description of problem:

Since there is no package "thunderbird-lightning" anymore, I don't know how to use lightning on 64bit Fedora 15 now. There doesn't seem to be a proper lightning.xpi on the internet for the thunderbird-version in fedora 15 64bit.
Comment 1 Gerard Ryan 2011-03-11 21:48:45 EST
Related:

There is a sunbird package for fedora 15 for some reason (I think it should be replaced with a thunderbird-lightning package, no?). Installation of the sunbird package fails on x86_64, due to broken dependency.

Error: Package: sunbird-1.0-0.33.b2pre.fc15.x86_64 (fedora)
           Requires: libnotify.so.1()(64bit)
Comment 2 Gerard Ryan 2011-03-11 21:55:14 EST
(In reply to comment #0)
> Description of problem:
> 
> Since there is no package "thunderbird-lightning" anymore, I don't know how to
> use lightning on 64bit Fedora 15 now. There doesn't seem to be a proper
> lightning.xpi on the internet for the thunderbird-version in fedora 15 64bit.

Try the lightning.xpi from here[1], worked for me. Thanks to Dave Botsch[2] for finding that one!


[1] http://releases.mozilla.org/pub/mozilla.org/calendar/lightning/releases/1.0b2/contrib/linux-x86_64/
[2] https://bugzilla.redhat.com/show_bug.cgi?id=676699#c0
Comment 3 Christopher Aillon 2011-03-12 13:17:53 EST
Someone needs to package it up for Fedora as a separate RPM.  It got thrown into the thunderbird package at some point, but that is unmaintainable for us.  If you want it, please submit it as a package.

See http://lists.fedoraproject.org/pipermail/scm-commits/2011-February/563340.html and http://lists.fedoraproject.org/pipermail/devel/2011-February/148657.html
Comment 4 Christopher Aillon 2011-03-14 14:37:16 EDT
*** Bug 684715 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.