Bug 68953 - wrong default fonts in oowriter
wrong default fonts in oowriter
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: openoffice.org (Show other bugs)
limbo
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: wdovlrrw
:
: 70373 (view as bug list)
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-07-16 10:11 EDT by Harald Hoyer
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-26 07:04:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Hoyer 2002-07-16 10:11:25 EDT
Please change the fonts in the default style..
Comment 1 Jakub Jelinek 2002-07-18 14:11:55 EDT
Which one do you prefer?
Comment 2 Harald Hoyer 2002-07-19 13:12:39 EDT
some nice aa-fonts we ship
Comment 3 Jakub Jelinek 2002-07-20 13:11:26 EDT
Note that OOo is neither Gtk2 nor KDE3 application, thus I'm not sure AA will
work there. Anyway, pick one of the fonts OOo offers and let me know, I
can change it in the .xml files...
Comment 4 Harald Hoyer 2002-07-26 07:10:00 EDT
Nimbus Sans would be fine ...
Comment 5 Preston Brown 2002-08-21 23:35:57 EDT
*** Bug 70373 has been marked as a duplicate of this bug. ***
Comment 6 Preston Brown 2002-08-21 23:36:46 EDT
*** Bug 71386 has been marked as a duplicate of this bug. ***
Comment 7 Harald Hoyer 2002-08-22 07:03:56 EDT
for me it looks like AA
Comment 8 Jakub Jelinek 2002-08-26 07:04:44 EDT
Should be fixed in openoffice-1.0.1-5.
Comment 9 Jay Turner 2002-08-30 09:28:09 EDT
Fix confirmed with openoffice-1.0.1-5.
Comment 10 Ivo Sarak 2002-09-03 16:17:31 EDT
No improvements...

Picture http://www.vendomar.ee/~ivo/oo101underKDE.png (OOo 1.0.1-3) and picture
 http://www.vendomar.ee/~ivo/oo101-5underKDE.png (OOo 1.0.1-5).
Comment 11 Harald Hoyer 2002-09-19 04:05:16 EDT
this bad looking is fixed by removing .openoffice/

Note You need to log in before you can comment on or make changes to this bug.