Bug 690620 - [abrt] gnome-terminal-2.33.90-1.fc15: gtk_menu_item_set_submenu: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-2.33.90-1.fc15: gtk_menu_item_set_submenu: Process /usr...
Status: CLOSED DUPLICATE of bug 711017
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:55306c2f664a9b709db3c42fba3...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-24 15:44 EDT by Richard Hitt
Modified: 2012-03-20 14:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-20 14:16:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (21.90 KB, text/plain)
2011-03-24 15:44 EDT, Richard Hitt
no flags Details

  None (edit)
Description Richard Hitt 2011-03-24 15:44:07 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 22424 bytes
cmdline: gnome-terminal
component: gnome-terminal
Attached file: coredump, 37261312 bytes
crash_function: gtk_menu_item_set_submenu
executable: /usr/bin/gnome-terminal
kernel: 2.6.38-1.fc15.i686.PAE
package: gnome-terminal-2.33.90-1.fc15
rating: 4
reason: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
release: Fedora release 15 (Lovelock)
time: 1300995395
uid: 500

How to reproduce
-----
1. Gnome-terminal wouldn't let me input
2. I clicked upper-right-hand-corner X
3. crash happened
Comment 1 Richard Hitt 2011-03-24 15:44:10 EDT
Created attachment 487418 [details]
File: backtrace
Comment 2 Fedora Admin XMLRPC Client 2012-01-10 10:44:08 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 3 Fedora Admin XMLRPC Client 2012-01-10 10:47:01 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 4 abrt-bot 2012-03-20 14:16:23 EDT
Backtrace analysis found this bug to be similar to bug #711017, closing as duplicate.

Bugs which were found to be similar to this bug: bug #711017, bug #714502, bug #757259, bug #767446

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 711017 ***

Note You need to log in before you can comment on or make changes to this bug.