Bug 691179 - gnome-shell does not show system-wide settings
gnome-shell does not show system-wide settings
Status: CLOSED DUPLICATE of bug 685142
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-27 07:25 EDT by Christoph Wickert
Modified: 2011-04-07 09:13 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-04-07 09:13:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2011-03-27 07:25:22 EDT
Description of problem:
gnome-shell does not show applications that have both 'Settings' and 'System' in their desktop file, for example all the system-config-* tools or policy-core. I guess everything with 'Settings' is supposed to go into gnome-control-center, but this isn't possible because they are not control-center plugins.

Version-Release number of selected component (if applicable):
gnome-shell-2.91.91-2.fc15.i686

How reproducible:
always

Steps to Reproduce:
1. Log into gnome-ehell
2. Try to reconfigure a system-wide setting 
3. Go to 'Activities', than clock 'Applications'
  
Actual results:
No system-wide settings are shown. They are only available through the search form. This is not intuitive and definitely does not work for non-English speakers: The system boots in English and people don't know the English terms to search for.

Expected results:
system-wide settings should be shown in 'Applications' or there should be a tab 'Settings' or 'Administration' next to 'Applications.
Comment 1 Elad Alfassa 2011-03-29 04:45:57 EDT
Duplicate of Bug #684282,
The problem was also mentioned in bug #685142
And also reported upstream: https://bugzilla.gnome.org/show_bug.cgi?id=645063
Comment 2 Rahul Sundaram 2011-04-07 09:13:52 EDT

*** This bug has been marked as a duplicate of bug 685142 ***

Note You need to log in before you can comment on or make changes to this bug.