This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 691459 - [abrt] gedit-2:2.30.4-1.fc14: giop_tmpdir_init: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
[abrt] gedit-2:2.30.4-1.fc14: giop_tmpdir_init: Process /usr/bin/gedit was ki...
Status: CLOSED DUPLICATE of bug 662236
Product: Fedora
Classification: Fedora
Component: gedit (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
abrt_hash:25f055904291f56c39d595436c5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-03-28 11:24 EDT by Daniel
Modified: 2012-03-30 08:24 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-30 08:24:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: backtrace (12.81 KB, text/plain)
2011-03-28 11:24 EDT, Daniel
no flags Details

  None (edit)
Description Daniel 2011-03-28 11:24:10 EDT
abrt version: 1.1.17
architecture: i686
Attached file: backtrace, 13115 bytes
cmdline: gedit '/home/Daniel/Documents/update clamav/update'
component: gedit
Attached file: coredump, 10059776 bytes
crash_function: giop_tmpdir_init
executable: /usr/bin/gedit
kernel: 2.6.35.11-83.fc14.i686
package: gedit-2:2.30.4-1.fc14
rating: 4
reason: Process /usr/bin/gedit was killed by signal 6 (SIGABRT)
release: Fedora release 14 (Laughlin)
time: 1301325406
uid: 500

How to reproduce
-----
1. I was trying to open a file
2.
3.
Comment 1 Daniel 2011-03-28 11:24:12 EDT
Created attachment 488177 [details]
File: backtrace
Comment 2 abrt-bot 2012-03-30 08:24:06 EDT
Backtrace analysis found this bug to be similar to bug #662236, closing as duplicate. This bug seems to belong to component GConf2 or ORBit2.

Bugs which were found to be similar to this bug: 
  GConf2: bug #611638, bug #654100
  abrt: bug #643171, bug #691457
  control-center: bug #611651
  epiphany: bug #681534
  evolution: bug #681481
  gnome-packagekit: bug #597048, bug #691462
  gnome-terminal: bug #611646, bug #616290
  gnome-utils: bug #643169
  gvfs: bug #573212
  midori: bug #681538
  nautilus: bug #611640
  notification-daemon: bug #611655, bug #643170, bug #662236
  totem: bug #611657, bug #637919

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 662236 ***

Note You need to log in before you can comment on or make changes to this bug.