Bug 698901 - [abrt] control-center-3.0.0.1-3.fc15: get_channel_map_for_card: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
[abrt] control-center-3.0.0.1-3.fc15: get_channel_map_for_card: Process /usr/...
Status: CLOSED DUPLICATE of bug 669866
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:35d20d180ce60e94bf348b8abbd...
:
: 694777 697947 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-22 04:41 EDT by kalgecin
Modified: 2012-03-21 13:14 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:14:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (18.14 KB, text/plain)
2011-04-22 04:41 EDT, kalgecin
no flags Details
File: maps (39.68 KB, text/plain)
2011-04-22 04:41 EDT, kalgecin
no flags Details
File: dsos (38.43 KB, text/plain)
2011-04-22 04:41 EDT, kalgecin
no flags Details
File: backtrace (37.11 KB, text/plain)
2011-04-22 04:41 EDT, kalgecin
no flags Details

  None (edit)
Description kalgecin 2011-04-22 04:41:17 EDT
abrt version: 2.0.1
time: 1303452485
executable: /usr/bin/gnome-control-center
cmdline: gnome-control-center sound
component: control-center
crash_function: get_channel_map_for_card
kernel: 2.6.38.2-9.fc15.i686
package: control-center-3.0.0.1-3.fc15
reason: Process /usr/bin/gnome-control-center was killed by signal 6 (SIGABRT)
uid: 500
username: kalgecin
architecture: i686
os_release: Fedora release 15 (Lovelock)
rating: 4

Text file: event_log, 18573 bytes
Binary file: coredump, 24023040 bytes
Text file: maps, 40631 bytes
Text file: dsos, 39351 bytes
Text file: backtrace, 37998 bytes

environ
-----
XDG_SESSION_ID=2
HOSTNAME=localhost.localdomain
IMSETTINGS_INTEGRATE_DESKTOP=yes
SHELL=/bin/bash
TERM=dumb
HISTSIZE=1000
XDG_SESSION_COOKIE=c699691b2a32bde56696ef3000000010-1303449942.741355-985452677
GNOME_KEYRING_CONTROL=/tmp/keyring-gCfQWu
IMSETTINGS_MODULE=IBus
USER=kalgecin
USERNAME=kalgecin
MAIL=/var/spool/mail/kalgecin
PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kalgecin/bin
DESKTOP_SESSION=gnome
QT_IM_MODULE=xim
PWD=/home/kalgecin
XMODIFIERS=@im=ibus
GNOME_KEYRING_PID=3654
LANG=en_US.utf8
GDM_LANG=en_US.utf8
GDMSESSION=gnome
HISTCONTROL=ignoredups
HOME=/home/kalgecin
SHLVL=1
LOGNAME=kalgecin
DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-cp3R49tP7r,guid=1282401663e0c215205728b600000352
'LESSOPEN=||/usr/bin/lesspipe.sh %s'
WINDOWPATH=7
XDG_RUNTIME_DIR=/run/user/kalgecin
DISPLAY=:0
G_BROKEN_FILENAMES=1
XAUTHORITY=/var/run/gdm/auth-for-kalgecin-3hdu7p/database
_=/usr/bin/gnome-session
GNOME_DESKTOP_SESSION_ID=this-is-deprecated
SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3662,unix/unix:/tmp/.ICE-unix/3662
ORBIT_SOCKETDIR=/tmp/orbit-kalgecin
SSH_AUTH_SOCK=/tmp/keyring-gCfQWu/ssh
GPG_AGENT_INFO=/tmp/keyring-gCfQWu/gpg:0:1
GJS_DEBUG_OUTPUT=stderr
'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
DESKTOP_STARTUP_ID=gnome-shell-3739-localhost.localdomain-gnome-control-center-7_TIME3388371
GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-sound-panel.desktop
GIO_LAUNCHED_DESKTOP_FILE_PID=8581
Comment 1 kalgecin 2011-04-22 04:41:24 EDT
Created attachment 494125 [details]
File: event_log
Comment 2 kalgecin 2011-04-22 04:41:30 EDT
Created attachment 494126 [details]
File: maps
Comment 3 kalgecin 2011-04-22 04:41:36 EDT
Created attachment 494127 [details]
File: dsos
Comment 4 kalgecin 2011-04-22 04:41:52 EDT
Created attachment 494128 [details]
File: backtrace
Comment 5 Matthias Clasen 2011-04-29 12:42:02 EDT
*** Bug 694777 has been marked as a duplicate of this bug. ***
Comment 6 Matthias Clasen 2011-04-29 12:42:17 EDT
*** Bug 697947 has been marked as a duplicate of this bug. ***
Comment 7 Brian G. Anderson 2011-05-18 20:10:04 EDT
Package: control-center-3.0.1.1-6.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
I was attempting to test my USB headset using the sound properties dialog.  When I hit test, I got this crash.  It happened every time I tried it.

I turns out that pulseaudio had gotten into a state where it didn't fully recognize my USB headset:  it appeared in the hardware section but didn't appear in the input or output tabs.  While trying to diagnose the problem I would hit test in the hardware section and get this crash.

After I killed pulseaudio deamon and restarted it, my headset appeared properly in all dialogs and the test button worked.  I suspect that the control panel isn't handling a failure in pulseaudio.
Comment 8 Gabriele Svelto 2011-06-02 19:19:19 EDT
Package: control-center-3.0.1.1-5.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
I switched from analog stereo duplex to digital stereo duplex and then pressed the "Test" button.
Comment 9 falsedust 2011-06-04 08:35:05 EDT
Package: control-center-3.0.1.1-5.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
adjusting sound settings because Skype was not working
Comment 10 Mikhail Lozhnikov 2011-06-05 06:53:46 EDT
Package: control-center-3.0.1.1-5.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)


Comment
-----
1. In system settings choose Sound->Hardware
2. Change the profile.
3. Then press Test Speakers. It crashes.
Comment 11 Thomas Weidner 2011-06-25 10:11:42 EDT
Package: control-center-3.0.1.1-5.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
1. Open Sound Settings via Speaker button in the top desktop panel
2. switch to hardware tab and select "SB Audigy"
3. Select "Analog 5.1 Output"
4. Change to Input and Output tab and notice that "SB Audigy" is not listed anymore
5. Change back to hardware tab, select "SB Audigy" and click "Test Speakers"
6. Crash!
Comment 12 mrblack 2011-07-02 08:46:35 EDT
Package: control-center-3.0.1.1-5.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
change setting audio
Comment 13 Gregory Trivett 2011-07-04 13:59:22 EDT
Package: control-center-3.0.1.1-5.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
just trying to get the front headphone jack to be the only one producing sound
Comment 14 Kirill Shendrikowski 2011-07-14 15:47:42 EDT
Package: control-center-3.0.1.1-5.fc15
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
pressed "test speakers"
Comment 15 abrt-bot 2012-03-21 13:14:34 EDT
Backtrace analysis found this bug to be similar to bug #669866, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #694777, bug #695039, bug #720666, bug #735987, bug #754731, bug #758657, bug #759400, bug #772680
  gnome-media: bug #579620, bug #583222, bug #624578, bug #646872, bug #647890, bug #657657, bug #665859, bug #669866, bug #677818, bug #700955

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 669866 ***

Note You need to log in before you can comment on or make changes to this bug.