Bug 698216 - [abrt] control-center-3.0.0.1-3.fc15: set_brightness_cb: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
[abrt] control-center-3.0.0.1-3.fc15: set_brightness_cb: Process /usr/bin/gno...
Status: CLOSED DUPLICATE of bug 753919
Product: Fedora
Classification: Fedora
Component: control-center (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Control Center Maintainer
Fedora Extras Quality Assurance
abrt_hash:c1fbaa69375e74d0dc7471210e1...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-04-20 08:58 EDT by C. M. Trindade
Modified: 2012-03-21 13:05 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:05:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: event_log (19.99 KB, text/plain)
2011-04-20 08:58 EDT, C. M. Trindade
no flags Details
File: build_ids (7.13 KB, text/plain)
2011-04-20 08:58 EDT, C. M. Trindade
no flags Details
File: maps (36.06 KB, text/plain)
2011-04-20 08:58 EDT, C. M. Trindade
no flags Details
File: dsos (34.49 KB, text/plain)
2011-04-20 08:58 EDT, C. M. Trindade
no flags Details
File: backtrace (30.96 KB, text/plain)
2011-04-20 08:58 EDT, C. M. Trindade
no flags Details

  None (edit)
Description C. M. Trindade 2011-04-20 08:58:38 EDT
abrt version: 2.0.0
executable: /usr/bin/gnome-control-center
cmdline: gnome-control-center color
component: control-center
crash_function: set_brightness_cb
kernel: 2.6.38.2-9.fc15.i686
uid: 500
reason: Process /usr/bin/gnome-control-center was killed by signal 11 (SIGSEGV)
package: control-center-3.0.0.1-3.fc15
architecture: i686
username: germain
os_release: Fedora release 15 (Lovelock)
time: 1303300836
rating: 4

Text file: event_log, 20473 bytes
Binary file: smaps, 205460 bytes
Text file: build_ids, 7298 bytes
Binary file: coredump, 50966528 bytes
Text file: maps, 36928 bytes
Text file: dsos, 35316 bytes
Text file: backtrace, 31707 bytes

comment
-----
1-Opened a file through gedit,
2-started editing the file,
3-the system logged off unexpectedly.
System always loggs off once after start and some use.
Comment 1 C. M. Trindade 2011-04-20 08:58:42 EDT
Created attachment 493475 [details]
File: event_log
Comment 2 C. M. Trindade 2011-04-20 08:58:44 EDT
Created attachment 493476 [details]
File: build_ids
Comment 3 C. M. Trindade 2011-04-20 08:58:48 EDT
Created attachment 493477 [details]
File: maps
Comment 4 C. M. Trindade 2011-04-20 08:58:51 EDT
Created attachment 493478 [details]
File: dsos
Comment 5 C. M. Trindade 2011-04-20 08:58:55 EDT
Created attachment 493479 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-21 13:05:53 EDT
Backtrace analysis found this bug to be similar to bug #753919, closing as duplicate. This bug seems to belong to component gtk3 or glib2.

Bugs which were found to be similar to this bug: 
  control-center: bug #753919
  gnome-settings-daemon: bug #766859
  rhythmbox: bug #781645

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 753919 ***

Note You need to log in before you can comment on or make changes to this bug.