Bug 766859 - [abrt] gnome-settings-daemon-3.2.2-1.fc16: Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
[abrt] gnome-settings-daemon-3.2.2-1.fc16: Process /usr/libexec/gnome-setting...
Status: CLOSED DUPLICATE of bug 753919
Product: Fedora
Classification: Fedora
Component: gnome-settings-daemon (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:8d40071717683b22067772adf46...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-12 12:25 EST by Alex Wajda
Modified: 2012-03-21 13:05 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:05:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: build_ids (3.44 KB, text/plain)
2011-12-12 12:25 EST, Alex Wajda
no flags Details
File: smolt_data (3.49 KB, text/plain)
2011-12-12 12:25 EST, Alex Wajda
no flags Details
File: maps (43.17 KB, text/plain)
2011-12-12 12:25 EST, Alex Wajda
no flags Details
File: backtrace (16.62 KB, text/plain)
2011-12-12 12:25 EST, Alex Wajda
no flags Details

  None (edit)
Description Alex Wajda 2011-12-12 12:25:32 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 3
cmdline:        /usr/libexec/gnome-settings-daemon
executable:     /usr/libexec/gnome-settings-daemon
kernel:         3.1.5-1.fc16.x86_64
pid:            8860
pwd:            /home/awajda
reason:         Process /usr/libexec/gnome-settings-daemon was killed by signal 11 (SIGSEGV)
time:           Mon 12 Dec 2011 03:33:20 AM CET
uid:            1000

backtrace:      Text file, 17023 bytes
build_ids:      Text file, 3526 bytes
maps:           Text file, 44211 bytes
smolt_data:     Text file, 3574 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=6
:HOSTNAME=lenovo
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8a5616f4fcf90a85443bf3260000000f-1323613273.953547-480142710
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-UglPrb
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=awajda
:USERNAME=awajda
:MAIL=/var/spool/mail/awajda
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/awajda/.local/bin:/home/awajda/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/awajda
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=8689
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/awajda
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=awajda
:QTLIB=/usr/lib/qt-3.3/lib
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-rD4IMPEXHt,guid=1dcffbb0931f875bed11491c000015ef
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/awajda
:DISPLAY=:1
:XAUTHORITY=/var/run/gdm/auth-for-awajda-mXO1Wh/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/8694,unix/unix:/tmp/.ICE-unix/8694
:DESKTOP_AUTOSTART_ID=10a52cfc7317dca378132361327446769400000086940001
Comment 1 Alex Wajda 2011-12-12 12:25:36 EST
Created attachment 545833 [details]
File: build_ids
Comment 2 Alex Wajda 2011-12-12 12:25:39 EST
Created attachment 545834 [details]
File: smolt_data
Comment 3 Alex Wajda 2011-12-12 12:25:42 EST
Created attachment 545835 [details]
File: maps
Comment 4 Alex Wajda 2011-12-12 12:25:45 EST
Created attachment 545836 [details]
File: backtrace
Comment 5 abrt-bot 2012-03-21 13:05:44 EDT
Backtrace analysis found this bug to be similar to bug #753919, closing as duplicate. This bug seems to belong to component gtk3 or glib2.

Bugs which were found to be similar to this bug: 
  control-center: bug #698216, bug #753919
  rhythmbox: bug #781645

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 753919 ***

Note You need to log in before you can comment on or make changes to this bug.