Bug 781645 - [abrt] rhythmbox-2.90.1-17.git20110927.fc16: first_call_complete: Process /usr/bin/rhythmbox was killed by signal 5 (SIGTRAP)
[abrt] rhythmbox-2.90.1-17.git20110927.fc16: first_call_complete: Process /us...
Status: CLOSED DUPLICATE of bug 753919
Product: Fedora
Classification: Fedora
Component: rhythmbox (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Bastien Nocera
Fedora Extras Quality Assurance
abrt_hash:5813774d74def5081d465a4dbcd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2012-01-13 19:34 EST by michael.faille
Modified: 2012-03-21 13:05 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 13:05:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (20.31 KB, text/plain)
2012-01-13 19:34 EST, michael.faille
no flags Details
File: maps (84.69 KB, text/plain)
2012-01-13 19:35 EST, michael.faille
no flags Details
File: backtrace (47.19 KB, text/plain)
2012-01-13 19:35 EST, michael.faille
no flags Details

  None (edit)
Description michael.faille 2012-01-13 19:34:55 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        rhythmbox --g-fatal-warnings
crash_function: first_call_complete
executable:     /usr/bin/rhythmbox
kernel:         3.2.0-2.fc17.x86_64
pid:            30446
pwd:            /home/michael
reason:         Process /usr/bin/rhythmbox was killed by signal 5 (SIGTRAP)
time:           Sun 08 Jan 2012 12:41:50 AM EST
uid:            1000
username:       michael
xsession_errors: 

backtrace:      Text file, 48326 bytes
dso_list:       Text file, 20796 bytes
maps:           Text file, 86722 bytes

environ:
:LANG=en_US.utf8
:SHLVL=1
:XDG_VTNR=1
:LOGNAME=michael
:ENV=/home/michael/.shinit.sh
:GNOME_KEYRING_PID=2350
:IMSETTINGS_MODULE=none
:XAUTHORITY=/var/run/gdm/auth-for-michael-qskZSy/database
:PWD=/home/michael
:GTK_IM_MODULE=gtk-im-context-simple
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:XDG_SESSION_ID=2
:DISPLAY=:0
:DESKTOP_SESSION=awesome
:GDMSESSION=awesome
:GNOME_KEYRING_CONTROL=/tmp/keyring-6jRcLi
:USERNAME=michael
:WINDOWPATH=1
:COLORTERM=yes
:HOME_SHINIT=1
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-43fQyTCQUc,guid=605b3b239cdde1613fc8f18700000085
:_=/usr/bin/rhythmbox
:BASH_ENV=/home/michael/.bashrc
:XDG_SESSION_COOKIE=ddfdacf4345741670b82998700000011-1325899449.95760-1212207388
:GDM_LANG=en_US.utf8
:SHELL=/bin/zsh
:QT_IM_MODULE=xim
:WINDOWID=23068676
:SSH_AGENT_PID=2517
:TERM=xterm
:SSH_AUTH_SOCK=/tmp/ssh-pgqgWnSf2354/agent.2354
:PATH=/usr/lib64/qt-3.3/bin:/usr/lib64/ccache:/home/michael/scripts:/usr/local/bin:/usr/bin:/bin:/home/michael/bin:/sbin:/usr/sbin:/usr/local/bin/sbin:/usr/games:/home/michael/bin
:OLDPWD=/home/michael
:HOME=/home/michael
:XDG_SEAT=seat0
:XMODIFIERS=@im=none
:USER=michael
:HOME_PROFILE=1
:XDG_RUNTIME_DIR=/run/user/michael
:LS_COLORS=rs=0:di=01;34:ln=01;36:mh=00:pi=40;33:so=01;35:do=01;35:bd=40;33;01:cd=40;33;01:or=40;31;01:su=37;41:sg=30;43:ca=30;41:tw=30;42:ow=34;42:st=37;44:ex=01;32:*.tar=01;31:*.tgz=01;31:*.arj=01;31:*.taz=01;31:*.lzh=01;31:*.lzma=01;31:*.tlz=01;31:*.txz=01;31:*.zip=01;31:*.z=01;31:*.Z=01;31:*.dz=01;31:*.gz=01;31:*.lz=01;31:*.xz=01;31:*.bz2=01;31:*.bz=01;31:*.tbz=01;31:*.tbz2=01;31:*.tz=01;31:*.deb=01;31:*.rpm=01;31:*.jar=01;31:*.war=01;31:*.ear=01;31:*.sar=01;31:*.rar=01;31:*.ace=01;31:*.zoo=01;31:*.cpio=01;31:*.7z=01;31:*.rz=01;31:*.jpg=01;35:*.jpeg=01;35:*.gif=01;35:*.bmp=01;35:*.pbm=01;35:*.pgm=01;35:*.ppm=01;35:*.tga=01;35:*.xbm=01;35:*.xpm=01;35:*.tif=01;35:*.tiff=01;35:*.png=01;35:*.svg=01;35:*.svgz=01;35:*.mng=01;35:*.pcx=01;35:*.mov=01;35:*.mpg=01;35:*.mpeg=01;35:*.m2v=01;35:*.mkv=01;35:*.ogm=01;35:*.mp4=01;35:*.m4v=01;35:*.mp4v=01;35:*.vob=01;35:*.qt=01;35:*.nuv=01;35:*.wmv=01;35:*.asf=01;35:*.rm=01;35:*.rmvb=01;35:*.flc=01;35:*.avi=01;35:*.fli=01;35:*.flv=01;35:*.gl=01;35:*.dl=01;35:*.xcf=01;35:*.xwd=01;35:*.yuv=01;35:*.cgm=01;35:*.emf=01;35:*.axv=01;35:*.anx=01;35:*.ogv=01;35:*.ogx=01;35:*.aac=00;36:*.au=00;36:*.flac=00;36:*.mid=00;36:*.midi=00;36:*.mka=00;36:*.mp3=00;36:*.mpc=00;36:*.ogg=00;36:*.ra=00;36:*.wav=00;36:*.axa=00;36:*.oga=00;36:*.spx=00;36:*.xspf=00;36:
:CVS_RSH=ssh
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:KDEDIRS=/usr
:KDE_IS_PRELINKED=1
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:QTDIR=/usr/share/qt4
:QTINC=/usr/lib64/qt-3.3/include
:QTLIB=/usr/lib64/qt-3.3/lib
:'EDITOR=emacsclient -a emacs'
:ABROWSER=links
:BROWSER=conkeror
:PAGER=less
:MAIL=/var/mail/michael
:'LESS_TERMCAP_mb=\x1b[01;31m'
:'LESS_TERMCAP_md=\x1b[01;31m'
:'LESS_TERMCAP_me=\x1b[0m'
:'LESS_TERMCAP_se=\x1b[0m'
:'LESS_TERMCAP_so=\x1b[01;44;33m'
:'LESS_TERMCAP_ue=\x1b[0m'
:'LESS_TERMCAP_us=\x1b[01;32m'
:'DEBFULLNAME=Axel Beckert'
:DEBUILD_LINTIAN=yes
:DEBEMAIL=abe@debian.org
:DEBUILD_DPKG_BUILDPACKAGE_OPTS=-k95930EDE
:GIT_EDITOR=zile
:'GIT_COMMITTER_NAME=Michael Faille'
:'GIT_AUTHOR_NAME=Michael Faille'
:vcs_info_msg_0_=
:vcs_info_msg_1_=

smolt_data:
:
:
:General
:=================================
:UUID: 920e4c34-a58d-4d18-bf24-a8bb98cb9ced
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: x86_64
:BogoMIPS: 4255.85
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     P7450  @ 2.13GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2133
:System Memory: 3922
:System Swap: 2047
:Vendor: Hewlett-Packard
:System: HP HDX 16 Notebook PC Rev 1
:Form factor: Notebook
:Kernel: 3.2.0-2.fc17.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:4156:13851) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:4156:13851) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(32902:10544:4156:13851) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:4156:13851) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10521:4156:13851) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10546:4156:13851) pci, None, NONE, 82801I (ICH9 Family) Thermal Subsystem
:(32902:9288:4156:13851) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10549:4156:13851) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:4156:13851) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:4156:13851) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:4156:13851) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:4156:13851) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4156:13851) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(4332:33128:4156:13851) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:10566:4156:13851) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:4156:13851) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4156:13851) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10568:4156:13851) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10558:4156:13851) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(6523:9088:4156:13851) pci, firewire_ohci, FIREWIRE, IEEE 1394 Host Controller
:(32902:10551:4156:13851) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(6523:9089:4156:13851) pci, None, BASE, Standard SD Host Controller
:(6523:9091:4156:13851) pci, jmb38x_ms, BASE, MS Host Controller
:(6523:9092:4156:13851) pci, None, BASE, xD Host Controller
:(32902:10552:4156:13851) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:1609:4156:13851) pci, nouveau, VIDEO, G96 [GeForce 9600M GT]
:(6523:9090:4156:13851) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(32902:10570:4156:13851) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(32902:16951:32902:4625) pci, iwlwifi, NETWORK, WiFi Link 5100 AGN
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/system-root / btrfs 4096 4096 10485760 6010814 5046646 0 0 0
:/dev/mapper/system-home /home btrfs 4096 4096 13107200 1784142 781974 0 0 0
:
Comment 1 michael.faille 2012-01-13 19:34:58 EST
Created attachment 555170 [details]
File: dso_list
Comment 2 michael.faille 2012-01-13 19:35:00 EST
Created attachment 555171 [details]
File: maps
Comment 3 michael.faille 2012-01-13 19:35:01 EST
Created attachment 555172 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-21 13:05:35 EDT
Backtrace analysis found this bug to be similar to bug #753919, closing as duplicate. This bug seems to belong to component gtk3 or glib2.

Bugs which were found to be similar to this bug: 
  control-center: bug #698216, bug #753919
  gnome-settings-daemon: bug #766859

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 753919 ***

Note You need to log in before you can comment on or make changes to this bug.