This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 699641 - KSH default path missing 'cwd' /bin:/usr/bin missing colon at the end
KSH default path missing 'cwd' /bin:/usr/bin missing colon at the end
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: ksh (Show other bugs)
5.5
All Linux
medium Severity low
: rc
: ---
Assigned To: Michal Hlavinka
qe-baseos-tools
: ManPageChange, Reopened
Depends On: 576795
Blocks: 590060 702008 749319
  Show dependency treegraph
 
Reported: 2011-04-26 05:13 EDT by Ivana Varekova
Modified: 2012-02-21 00:50 EST (History)
9 users (show)

See Also:
Fixed In Version: ksh-20100621-1.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 576795
Environment:
Last Closed: 2012-02-21 00:50:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 4 errata-xmlrpc 2012-02-21 00:50:50 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0159.html

Note You need to log in before you can comment on or make changes to this bug.