Bug 702008 - KSH default path missing 'cwd' /bin:/usr/bin missing colon at the end
KSH default path missing 'cwd' /bin:/usr/bin missing colon at the end
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: ksh (Show other bugs)
6.0
All Linux
low Severity low
: rc
: ---
Assigned To: Michal Hlavinka
qe-baseos-tools
: ManPageChange
Depends On: 576795 699641
Blocks:
  Show dependency treegraph
 
Reported: 2011-05-04 10:25 EDT by Michal Hlavinka
Modified: 2011-12-06 11:18 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 11:18:47 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 2 RHEL Product and Program Management 2011-05-05 02:00:12 EDT
Since RHEL 6.1 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.
Comment 6 errata-xmlrpc 2011-12-06 11:18:47 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1647.html

Note You need to log in before you can comment on or make changes to this bug.