Bug 699652 - Document preferred use of TLS_CACERT instead of TLS_CACERTDIR to specify Certificate Authorities
Document preferred use of TLS_CACERT instead of TLS_CACERTDIR to specify Cert...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openldap (Show other bugs)
5.5
All All
medium Severity medium
: rc
: ---
Assigned To: Jan Vcelak
Ondrej Moriš
: ManPageChange
Depends On: 609722 649048 811468
Blocks: 590060 668957 719046 731680 749319
  Show dependency treegraph
 
Reported: 2011-04-26 05:37 EDT by Ivana Varekova
Modified: 2013-03-03 20:29 EST (History)
11 users (show)

See Also:
Fixed In Version: openldap-2.3.43-20.el5
Doc Type: Bug Fix
Doc Text:
The ldap.conf(5) manual page has been modified in order to prefer usage of the TLS_CACERT option instead of the TLS_CACERTDIR option to specify Certificate Authorities.
Story Points: ---
Clone Of: 649048
Environment:
Last Closed: 2012-02-21 00:28:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Comment 3 Jan Vcelak 2011-08-18 13:57:17 EDT
Resolved in openldap-2.3.43-20.el5
Comment 5 Jan Vcelak 2011-08-26 09:47:53 EDT
    Technical note added. If any revisions are required, please edit the "Technical Notes" field
    accordingly. All revisions will be proofread by the Engineering Content Services team.
    
    New Contents:
The ldap.conf(5) manual page has been modified in order to prefer usage of the TLS_CACERT option instead of the TLS_CACERTDIR option to specify Certificate Authorities.
Comment 7 errata-xmlrpc 2012-02-21 00:28:41 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0155.html

Note You need to log in before you can comment on or make changes to this bug.