Bug 699770 - Required memory numbers for installation need updating
Summary: Required memory numbers for installation need updating
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: release-notes
Version: devel
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: John J. McDonough
QA Contact: Karsten Wade
URL:
Whiteboard:
: 689140 701780 715584 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-04-26 15:22 UTC by David Lehman
Modified: 2012-05-04 13:46 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-05-04 13:46:23 UTC


Attachments (Terms of Use)

Description David Lehman 2011-04-26 15:22:37 UTC
Description of problem:
Installation now requires a minimum of 768MB RAM. It is recommended to have at least 1GB.

Version-Release number of selected component (if applicable):
Fedora 15

Comment 1 David Lehman 2011-04-26 15:24:28 UTC
*** Bug 689140 has been marked as a duplicate of this bug. ***

Comment 2 Steve Tyler 2011-04-26 15:53:24 UTC
See also:
Bug 696805 - installer does not report insufficient memory or swap
Bug 639056 - vague warning when swap not configured and insufficient memory

Comment 3 Zach Oglesby 2011-05-04 00:43:52 UTC
*** Bug 701780 has been marked as a duplicate of this bug. ***

Comment 4 Zach Oglesby 2011-05-04 00:48:08 UTC
I have changed the requirements in the git repo (under the f15 branch) and
pushed the changes to transifex as well. 

I have made the changes based on input from bug 701780.


Please let me know if anything else is needed.

Comment 5 Steve Tyler 2011-05-25 13:38:32 UTC
The online release notes are still showing:
Minimum RAM for text-mode: 256 MiB
Minimum RAM for graphical: 384 MiB
Recommended RAM for graphical: 512 MiB 

http://docs.fedoraproject.org/en-US/Fedora/15/html/Release_Notes/sect-Release_Notes-Welcome_to_Fedora_15.html#sect-Release_Notes-Hardware_Overview

Git is showing:
Minimum RAM for text-mode: 256 MiB 
Minimum RAM for graphical: 640 MiB 
Recommended RAM for graphical: 1152 MiB  
	
http://git.fedorahosted.org/git/?p=docs/release-notes.git;a=blob;f=en-US/Hardware_Overview.xml

BTW, text-mode should be 640 too ...

Comment 6 John J. McDonough 2011-06-03 21:12:25 UTC
fedora-release-notes-15.0.0

Comment 7 James Laska 2011-06-23 13:11:14 UTC
Reopening based on comment#5

Comment 8 James Laska 2011-06-23 13:11:22 UTC
*** Bug 715584 has been marked as a duplicate of this bug. ***

Comment 9 John J. McDonough 2011-06-23 23:37:02 UTC
448c31cb4b90beca91b6b6c1ec0177ffe87bd545

Comment 10 John J. McDonough 2012-05-04 13:46:23 UTC
On docs.fp.o but no new RPMs will be generated, may not be available in all languages.


Note You need to log in before you can comment on or make changes to this bug.