Bug 712754 - gnome-shell crash when Alt+TAB Alt+` pressed
gnome-shell crash when Alt+TAB Alt+` pressed
Status: CLOSED DUPLICATE of bug 698939
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
15
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-06-12 22:31 EDT by Athmane Madjoudj
Modified: 2011-11-21 17:34 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-21 17:34:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
The output of strace attached to gnome-shell process (334.80 KB, application/octet-stream)
2011-06-12 22:38 EDT, Athmane Madjoudj
no flags Details

  None (edit)
Description Athmane Madjoudj 2011-06-12 22:31:04 EDT
Description of problem:

I've alternate-tab shell extension installed when I press Alt+TAB Alt+` , gnome shell crash with SIGABRT, this happen on intel driver but I don't think it's related to graphic hardware.

Version-Release number of selected component (if applicable):
gnome-shell-3.0.2-1.fc15.x86_64
gnome-shell-extensions-alternate-tab-3.0.2-1.g63dd27cgit.fc15.noarch

How reproducible:
100%

Steps to Reproduce:
1. Start Gnome
2. Open some apps
3. Press Alt+TAB Alt+` 
  
Actual results:
gnome-shell crash

Expected results:
gnome-shell should not crash
Comment 1 Athmane Madjoudj 2011-06-12 22:38:45 EDT
Created attachment 504347 [details]
The output of strace attached to gnome-shell process
Comment 2 Adam Williamson 2011-11-21 17:34:24 EST

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

*** This bug has been marked as a duplicate of bug 698939 ***

Note You need to log in before you can comment on or make changes to this bug.