Bug 715801 - FTBFS nautilus-python-0.7.0-4.fc15
FTBFS nautilus-python-0.7.0-4.fc15
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: nautilus-python (Show other bugs)
rawhide
All Linux
high Severity high
: ---
: ---
Assigned To: Patrick Dignan
Fedora Extras Quality Assurance
http://linux.dell.com/files/fedora/Fi...
: Triaged
Depends On: 716250 716267
Blocks: F16FTBFS
  Show dependency treegraph
 
Reported: 2011-06-23 11:11 EDT by FTBFS
Modified: 2012-02-28 14:27 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.7.0-4.fc15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-28 14:27:01 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
root.log (534.31 KB, text/plain)
2011-06-23 11:11 EDT, FTBFS
no flags Details
build.log (7.16 KB, text/plain)
2011-06-23 11:11 EDT, FTBFS
no flags Details
mock.log (1.31 KB, text/plain)
2011-06-23 11:12 EDT, FTBFS
no flags Details
root.log (879.44 KB, text/plain)
2011-06-23 11:12 EDT, FTBFS
no flags Details
build.log (7.16 KB, text/plain)
2011-06-23 11:12 EDT, FTBFS
no flags Details
mock.log (1.25 KB, text/plain)
2011-06-23 11:12 EDT, FTBFS
no flags Details

  None (edit)
Description FTBFS 2011-06-23 11:11:54 EDT
nautilus-python-0.7.0-4.fc15.src.rpm Failed To Build From Source against the rawhide tree.  See http://fedoraproject.org/wiki/FTBFS for more information.
If you believe this is actually a bug in another package, do NOT change the component in this bug or close this bug.  Instead, add the appropriate bug number from the other package to the "Depends on" line in this bug.  If the other package does not yet have a bug created that you think matches, please create one.  Doing so helps us properly track bugs and their dependencies, just as we track package dependencies.  (If you close this bug, and the other package is not fixed before the next FTBFS run, a new bug will get created.  Please follow the above advice to avoid such duplication.)
Comment 1 FTBFS 2011-06-23 11:11:57 EDT
Created attachment 507212 [details]
root.log


root.log for i386
Comment 2 FTBFS 2011-06-23 11:11:59 EDT
Created attachment 507213 [details]
build.log


build.log for i386
Comment 3 FTBFS 2011-06-23 11:12:00 EDT
Created attachment 507214 [details]
mock.log


mock.log for i386
Comment 4 FTBFS 2011-06-23 11:12:02 EDT
Created attachment 507215 [details]
root.log


root.log for x86_64
Comment 5 FTBFS 2011-06-23 11:12:05 EDT
Created attachment 507216 [details]
build.log


build.log for x86_64
Comment 6 FTBFS 2011-06-23 11:12:07 EDT
Created attachment 507217 [details]
mock.log


mock.log for x86_64
Comment 7 Christoph Wickert 2011-06-23 15:33:49 EDT
This is caused by nautilus, not this package. See root.log or bug 715736 for more info.
Comment 8 Christoph Wickert 2012-02-28 14:27:01 EST
This can be closed. After the problems with nautilus were solved, the same package built successful at http://koji.fedoraproject.org/koji/buildinfo?buildID=228996

Note You need to log in before you can comment on or make changes to this bug.