Bug 71879 - Installer crash when anaconda runs
Installer crash when anaconda runs
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-19 19:32 EDT by Need Real Name
Modified: 2007-04-18 12:45 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 01:11:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2002-08-19 19:32:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0; LDS Church)

Description of problem:
I've tried installing RedHat 7.3 and 8.0 beta but I get errors in anaconda that 
cause the installer to die every time I try.  I will list the results for 7.3 
below

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Put in RH 7.3 cd in Compaq Armada E500 laptop
2.Start install and let anaconda run
3.
	

Actual Results:  It crashes with an error.

Expected Results:  It should have run anaconda and continued with install.

Additional info:

Ok.  This is supposed to be an install on a brand new fresh hard drive with 
nothing on it.  Here is what happens when anaconda runs.

Running anaconda - please wait...
Traceback (innermost last):
 File "/usr/lib/anaconfa", line 67, in ?
   import dispatch
 File "/usr/lib/anaconda/dispatch.py", line 19 in ?
   from packages import readPackages, checkDependenceies, doInstall
 File "/usr/lib/anaconda/packages.py", line 25, in ?
   import fsset
 File "/usr/lib/anaconda/fsset.py", line 355, in ?
   fileSystemTypeRegister(reiserfsFileSystem())
 File "/usr/lib/anaconfa/fsset.py", line 316 in __init__
   seld.partedFileSystemType = parted.file_system_type_get("reiserfs")
parted.error: unknown file system type
install exited abnormally -- received signal 11
(and proceeds to shut down)

This is similar to bug 64846 except that I can't press ctrl + alt + F2 from the 
welcome screen.  It doesn't work.  Neither do the commands that the guy said to 
try.  Ctrl + alt + F3 has no strange errors, but f4 says at one point 

<4>Unable to identigy CD_ROM format.
<4>VFS:  Can't find ext2 filesystem on dev loop(7,0)

then later

<4>hdb: command error: status=0x51 { DriveReady SeekComplete Error}
<4>hdb: command error: error=0x54
<4>end_request: I/O error, dev 03:40 (hdb), sector 1122936

it has to errors similar to this and then

<4>Error -3 while decompressing!
<4>c02a4568(1600)->ca65f000(4096)

And a few more of those.

Any suggestions?
Comment 1 Jeremy Katz 2002-08-21 01:11:23 EDT
These errors tend to imply bad media.  If you boot with 'linux mediacheck', does
your media pass?
Comment 2 Michael Fulbright 2002-10-04 16:50:57 EDT

*** This bug has been marked as a duplicate of 75008 ***

Note You need to log in before you can comment on or make changes to this bug.