Bug 72002 - Xconfigurator does not produce a good XF86config file
Summary: Xconfigurator does not produce a good XF86config file
Status: CLOSED DUPLICATE of bug 72000
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-20 17:11 UTC by Karl F. Larsen
Modified: 2007-04-18 16:45 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-20 17:49:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Karl F. Larsen 2002-08-20 17:11:09 UTC
Description of Problem:
For 2 days been trying to get a 1024X768 X window and it always defaults to a
800X600 size. Would look for a hardware problem but my RH 7.2 on the same
computer with same hardware has the 1024X768 size and was no problem.

Version-Release number of selected component (if applicable):
4.10.7

How Reproducible:

Total. It does it every time.


Steps to Reproduce:
1. Load RH 7.3 Set for 1024X768 X windows
 Start it and observe your window is 800X600
2. Ctrl Alt 2 to a root login and run Xconfigurator
3. Set it for and test a good 1024X768 config. Reboot and it comes up 800X600

Actual Results:

Unable to make desired size. Think the Xconfigurator software is buggy.
Expected Results:

I should be using version 7.3 right now.
Additional Information:

Comment 1 Mike A. Harris 2002-08-20 17:47:31 UTC

*** This bug has been marked as a duplicate of 70000 ***

Comment 2 Mike A. Harris 2002-08-20 17:49:37 UTC
Oops, not a dupe of 70000 but of 72000

*** This bug has been marked as a duplicate of 72000 ***


Note You need to log in before you can comment on or make changes to this bug.