Bug 72118 - up2date Forward button fails to work at channel list screen
up2date Forward button fails to work at channel list screen
Status: CLOSED DUPLICATE of bug 72116
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
null
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-21 04:24 EDT by Barry K. Nathan
Modified: 2015-01-07 18:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-21 05:42:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Barry K. Nathan 2002-08-21 04:24:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020818

Description of problem:
A sequence of events (see below) lets you arrive at the Channel list screen with
the "Forward" button inappropriately disabled.

Version-Release number of selected component (if applicable):
up2date 2.9.46-1 (from a freshly installed (null))


How reproducible:
Always

Steps to Reproduce:
1. Perform steps 1-4 (and optionally step 5) of "Steps to Reproduce" from bug 72117.
2. Click "Back."
3. You should be able to click "Forward" but "Forward" is disabled.

Actual Results:  "I'm trying to click Forward but nothing happens!" ;)

Expected Results:  Clicking the Forward button, which should have been enabled
(not dimmed), should brought me back to the skipped packages list.
Comment 1 Barry K. Nathan 2002-08-21 04:31:20 EDT
BTW, after clicking "Back" in step 2 you should be at the channel list screen.
Comment 2 Michael Schwendt 2002-08-21 04:47:52 EDT
Duplicate of bug #72116.
Comment 3 Barry K. Nathan 2002-08-21 05:42:04 EDT
Oops, summary was wrong, sorry.
Comment 4 Adrian Likins 2002-08-21 14:22:39 EDT
fixed in 2.9.49, dup of #72116

*** This bug has been marked as a duplicate of 72116 ***
Comment 5 IBM Bug Proxy 2005-07-26 20:31:36 EDT
---- Additional Comments From markwiz@us.ibm.com  2005-07-26 20:14 EDT -------
Mike G. Is this fixed in the Alpha? 

Note You need to log in before you can comment on or make changes to this bug.