Bug 72342 - Trademark violation? Rename "OpenOffice" to "OpenOffice.org"
Trademark violation? Rename "OpenOffice" to "OpenOffice.org"
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: openoffice.org (Show other bugs)
3.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Dan Williams
:
: 72344 72345 72349 72350 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-22 23:37 EDT by Chris Kloiber
Modified: 2007-11-30 17:06 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-03 23:22:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bastien Nocera 2003-03-12 10:53:56 EST
*** Bug 72344 has been marked as a duplicate of this bug. ***
Comment 1 Bastien Nocera 2003-03-12 10:54:55 EST
*** Bug 72345 has been marked as a duplicate of this bug. ***
Comment 2 Bastien Nocera 2003-03-12 10:55:40 EST
*** Bug 72349 has been marked as a duplicate of this bug. ***
Comment 3 Bastien Nocera 2003-03-12 10:56:25 EST
*** Bug 72350 has been marked as a duplicate of this bug. ***
Comment 4 Dan Williams 2003-09-10 16:42:28 EDT
I'm not going to do this for 1.0.2 unless it's a very important issue, but when
we upgrade to OpenOffice.org 1.1, I think this is a very good thing to do.
Comment 5 Dale R. Worley 2003-09-25 22:32:51 EDT
Could somebody add commentary to this bug explaining why "OpenOffice" would be a
trademark violation?  Unless I'm reading the bugzilla output incorrectly, there
is no commentary by the opener of this bug as to why "OpenOffice" is a problem.

I would also like to add my opinion that calling a program "OpenOffice.org"
seems rather pretentious to me, like the New York Times wanting to call itself
"The New York Times" or Gimp being called "The Gimp".
Comment 6 Chris Kloiber 2003-09-26 00:01:48 EDT
Back when I opened this bug, the topic was big in the news and I thought it was
self explanatory. I apologize. Here is the relevant link:

http://www.openoffice.org/FAQs/faq-other.html

Qoute:
   7.  Why should we say "OpenOffice.org" instead of simply "OpenOffice"?

       The trademark for "OpenOffice" belongs to someone else. Therefore we must
    
       use "OpenOffice.org" when referring to this open source project and its 
       software.
Comment 7 Dale R. Worley 2003-10-03 21:45:49 EDT
Yes, it's difficult in the heat of an issue to remember that it's the Bugzilla
entry that is likely to become the archival documentation of the issue.  (Since
that is the first place people are supposed to look when they have a problem.)

Although it doesn't speak well of the hopes of OO to displace the Leading Brand
if people didn't even do a trademark search before naming the software.  Are we
ready for the big leagues?
Comment 8 Chris Kloiber 2003-10-03 23:22:10 EDT
Actually I think this is fixed in the latest beta of Taroon.

Note You need to log in before you can comment on or make changes to this bug.