Bug 72804 - KDE Menu selections get blanked out
KDE Menu selections get blanked out
Status: CLOSED DUPLICATE of bug 67921
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-27 18:41 EDT by Michael St. Laurent
Modified: 2007-04-18 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-11-25 18:03:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael St. Laurent 2002-08-27 18:41:43 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Sorry if this bug does not go with this component but I had trouble figuring 
out which it should go with.  When I move the mouse pointer up and down along 
the menu selections on the KDE menu they will blank out about every 3rd time I 
go up or down over a particular selection.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Move mouse pointer up and down the KDE menu selections.
2.  As the mouse moves the various selections will turn completely white.
3.
	

Additional info:

This is on a Gateway Solo 2500 Laptop using the Neomagic video chipset.
Comment 1 Michael Schwendt 2002-08-28 21:08:52 EDT
Duplicate of bug #67648.

But is this really about (null)? Cannot reproduce it there, but I was one of
those who had it with Limbo.
Comment 2 Michael St. Laurent 2002-08-29 13:16:27 EDT
I had this problem with Limbo as well.  This is _definitely_ a 'Null' beta 
system.  I installed from CD's that I wrote from the "null-i386-disc?.iso" 
files.
Comment 3 Mike A. Harris 2002-09-01 02:07:23 EDT
Please attach your X server log and config file using the link below.
Comment 4 Michael St. Laurent 2002-09-03 12:20:05 EDT
I'm trying to but I keep getting a server error message from bugzilla every time.
Comment 5 Mike A. Harris 2002-11-25 17:21:17 EST
Without your X server log and config file, I can not investigate this
matter.  Please attach them using the link below, or else otherwise
indicate if the problem is still occuring or not (or if you care
about it still).  Also attach the output of "lspci -vvn"

Does bug #67648 sound similar, as mentioned above?
Comment 6 Mike A. Harris 2002-11-25 18:03:10 EST
Nevermind... this is indeed a dupe, I hunted through many other reports
and it is indeed a resolved issue.
Comment 7 Mike A. Harris 2002-11-25 18:03:42 EST

*** This bug has been marked as a duplicate of 67921 ***

Note You need to log in before you can comment on or make changes to this bug.