Bug 730839 - [abrt] gnome-disk-utility-2.32.0-1.fc14: gdu_shell_get_toplevel: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
Summary: [abrt] gnome-disk-utility-2.32.0-1.fc14: gdu_shell_get_toplevel: Process /usr...
Keywords:
Status: CLOSED DUPLICATE of bug 656922
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-disk-utility
Version: 14
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:0320b6379ffb3f5018fe3bc1fdf...
: 673600 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-15 21:42 UTC by Olaf Mueller
Modified: 2013-03-06 04:07 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-03-30 11:55:59 UTC


Attachments (Terms of Use)
File: backtrace (13.04 KB, text/plain)
2011-08-15 21:43 UTC, Olaf Mueller
no flags Details

Description Olaf Mueller 2011-08-15 21:42:59 UTC
abrt version: 1.1.18
architecture: x86_64
Attached file: backtrace, 13349 bytes
cmdline: palimpsest
component: gnome-disk-utility
Attached file: coredump, 13828096 bytes
crash_function: gdu_shell_get_toplevel
executable: /usr/bin/palimpsest
kernel: 2.6.35.13-92.fc14.x86_64
package: gnome-disk-utility-2.32.0-1.fc14
rating: 4
reason: Process /usr/bin/palimpsest was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1313443546
uid: 502

How to reproduce
-----
1.Pressed "Check Filesystem" while it was mounted
2.
3.

Comment 1 Olaf Mueller 2011-08-15 21:43:02 UTC
Created attachment 518349 [details]
File: backtrace

Comment 2 Alexandros 2011-09-20 20:37:47 UTC
Package: gnome-disk-utility-2.32.0-1.fc14
Architecture: x86_64
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1.cleraing all browsing data from chrome
2.
3.

Comment 3 lev 2011-10-17 13:11:18 UTC
Package: gnome-disk-utility-2.32.0-1.fc14
Architecture: i686
OS Release: Fedora release 14 (Laughlin)


How to reproduce
-----
1. Check NTFS partition against errors
2.
3.

Comment 4 Damien Gombault 2011-11-07 20:54:37 UTC
Package: gnome-disk-utility-3.0.2-3.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
Scanning an USB device.

Comment 5 Damien Gombault 2011-11-10 16:57:02 UTC
Similar bug reported upstream : https://bugzilla.gnome.org/show_bug.cgi?id=629272

Comment 6 abrt-bot 2012-03-21 17:24:08 UTC
*** Bug 673600 has been marked as a duplicate of this bug. ***

Comment 7 abrt-bot 2012-03-30 11:55:59 UTC
Backtrace analysis found this bug to be similar to bug #656922, closing as duplicate.

Bugs which were found to be similar to this bug: bug #606998, bug #615622, bug #617909, bug #622220, bug #623489, bug #643510, bug #646055, bug #651246, bug #656922, bug #673600, bug #756611

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 656922 ***


Note You need to log in before you can comment on or make changes to this bug.