Bug 731889 - Drift plugin is not automatically installed
Drift plugin is not automatically installed
Status: CLOSED CURRENTRELEASE
Product: RHQ Project
Classification: Other
Component: drift (Show other bugs)
4.1
Unspecified Unspecified
urgent Severity urgent (vote)
: ---
: ---
Assigned To: John Sanda
Mike Foley
:
: 731573 731576 (view as bug list)
Depends On:
Blocks: 707225
  Show dependency treegraph
 
Reported: 2011-08-18 16:42 EDT by Mike Foley
Modified: 2012-02-07 14:24 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-02-07 14:24:21 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
currently installed plugins (53.38 KB, image/png)
2011-08-18 16:42 EDT, Mike Foley
no flags Details
list of files under ..jbossas (84.59 KB, text/plain)
2011-08-18 16:46 EDT, Mike Foley
no flags Details
select * from RHQ_SYSTEM_CONFIG (1.74 KB, text/csv)
2011-08-18 16:50 EDT, Mike Foley
no flags Details

  None (edit)
Description Mike Foley 2011-08-18 16:42:42 EDT
Created attachment 518938 [details]
currently installed plugins

Description of problem:  Drift plugin is not automatically installed


Version-Release number of selected component (if applicable):


How reproducible:
100%

  


Additional info:

1) image showing the currently installed list of plugins
2) ls of .../downloads/serverplugins directory (what jar files)
3) select * from RHQ_SYSTEM_CONFIG
Comment 1 Mike Foley 2011-08-18 16:46:45 EDT
Created attachment 518939 [details]
list of files under ..jbossas
Comment 2 Mike Foley 2011-08-18 16:50:27 EDT
Created attachment 518941 [details]
select * from RHQ_SYSTEM_CONFIG
Comment 3 John Mazzitelli 2011-08-19 09:41:37 EDT
*** Bug 731576 has been marked as a duplicate of this bug. ***
Comment 4 John Mazzitelli 2011-08-19 09:41:53 EDT
*** Bug 731573 has been marked as a duplicate of this bug. ***
Comment 5 John Mazzitelli 2011-08-19 09:43:24 EDT
the drift server plugins are not installed - need to find out why the build is missing them.
Comment 6 John Mazzitelli 2011-08-19 10:11:53 EDT
fixed b6bb1914c3e83c2655872c2104ac7773cf029f45
Comment 7 Mike Foley 2011-08-22 10:42:23 EDT
i am unable to verify this in the latest build from master.  jsanda to look into ...
Comment 8 Mike Foley 2011-08-22 11:52:20 EDT
verified.
Comment 9 Mike Foley 2012-02-07 14:24:21 EST
changing status of VERIFIED BZs for JON 2.4.2 and JON 3.0 to CLOSED/CURRENTRELEASE

Note You need to log in before you can comment on or make changes to this bug.