Bug 73278 - double click opens file twice
double click opens file twice
Status: CLOSED DUPLICATE of bug 72027
Product: Red Hat Public Beta
Classification: Retired
Component: nautilus (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-02 07:43 EDT by Marius Andreiana
Modified: 2015-01-07 19:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-30 05:48:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marius Andreiana 2002-09-02 07:43:29 EDT
With nautilus 2.0.4-3, double clicking on an open office file will open it
twice. I didn't pay to much attention to this until I double clicked a .tar.bz2
file, which was opened twice too by file roller, so this must be a nautilus problem.

After this I've changed the default speed for mouse double click, but still the
files are opened twice.
Comment 1 Richard Torkar 2002-09-02 13:18:49 EDT

Very strange, I can not reproduce this.

Have you opened Nautilus -> Edit -> Preferences -> Icon & List Views and checked
that it says: Activate items with a double click ?

/Richard
Comment 2 Marius Andreiana 2002-09-03 07:17:24 EDT
It's the default setup on a fresh account. I'll check that option at home, don't
have the beta at work now.
Comment 3 Marius Andreiana 2002-09-04 07:36:35 EDT
With a new account, the default options in preferences is to open with double
click, but nautilus behaves like it would be set to open with single click.

If I change the option to open with single click then nautilus opens the files
only with double click. ( I also changed the language to english to make sure
it's not a translation problem )

Richard, can you test this? Maybe my nautilus rpm ( from null ) is bad. Thanks
Comment 4 Marius Andreiana 2002-09-30 05:48:32 EDT
I think this is a duplicate of bug #72027
Comment 5 Havoc Pennington 2002-10-01 12:36:59 EDT

*** This bug has been marked as a duplicate of 72027 ***

Note You need to log in before you can comment on or make changes to this bug.