Bug 73635 - Installer hangs while installing bash
Installer hangs while installing bash
Status: CLOSED DUPLICATE of bug 71889
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2002-09-07 07:21 EDT by Daniel Tschan
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-09-20 15:04:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Daniel Tschan 2002-09-07 07:21:56 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/0

Description of problem:
A top shows that a sh process is using all the cpu power, but no progress is
made. When this process is killed the installer continues for one or two
packets, then it hangs again with the same symptoms. Looks like the packets with
a %post scriplet are affected.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.Install the null public beta

Actual Results:  Installer hangs while installing bash.

Expected Results:  Null should have been installed.

Additional info:

I only have this problem on one computer, which has a 1000 MHz Intel Celeron
(Copermine) CPU, a VIA VT82C694X chipset and 256 MB RAM.
Comment 1 Daniel Tschan 2002-09-07 14:37:44 EDT
The problem only occurs when additional language packages are installed. German
(Switzerland) in my case.
Comment 2 Rene Rask 2002-09-14 12:56:54 EDT
I can confirm that this is a bug.
I've tried installing beta Null several times and it always dies on bash.
I've tried both graphical and text based installs. Minimal installs and very 
heavy installs. Nothing has cured this bug.
The installer cd's passed the verification check.
This was an dual Pentium2 400 Mhz on an Asus p2b-ds rev 1.04.
I tried installing on scsi and ide disks (respectively and as raid).
Comment 3 Rene Rask 2002-09-14 13:12:57 EDT
I think this is a dupe of bug #72767

As another note:
I was trying to install both english(US), english(DK) and Danish as languages.
Comment 4 Jeremy Katz 2002-09-20 16:05:58 EDT

*** This bug has been marked as a duplicate of 71889 ***

Note You need to log in before you can comment on or make changes to this bug.