Bug 7386 - Pump aapears to not be being called with new initscripts
Pump aapears to not be being called with new initscripts
Status: CLOSED DUPLICATE of bug 7319
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Bill Nottingham
Depends On:
  Show dependency treegraph
Reported: 1999-11-28 00:18 EST by mike
Modified: 2014-03-16 22:11 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-11-29 11:18:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description mike 1999-11-28 00:18:00 EST
After installing your latest initscripts update from your errata page,
there appears to be a problem on boot-up.  The following things hang:

   system logger

Someone else on the Red Hat mailing list mentioned that pump no longer
seemed to be called correctly.  I have the exact same setup as my system
uses pump and DHCP for it's IP address information from my ISP.

I verified that it is the new initscripts, because I did a:

   rpm -Uvh --oldpackage on the initscripts that came with my Red Hat 6.1
CD, and the system is back to normal.

- Mike
Comment 1 Riley H Williams 1999-11-28 17:44:59 EST
I note that all of the things you say "crash" are ones that make use of the DNS
service, so it sounds like your DNS server stopped working as part of the
upgrade. You may wish to refer to bug 7356 and bug 7392 in case those are
Comment 2 Bill Nottingham 1999-11-29 11:18:59 EST
*** This bug has been marked as a duplicate of 7319 ***

Note You need to log in before you can comment on or make changes to this bug.