Bug 747646 - Change rhev-hypervisor RPM to be rhev-hypervisor6 to allow coinstallations with rhev-hypervisor5
Summary: Change rhev-hypervisor RPM to be rhev-hypervisor6 to allow coinstallations wi...
Keywords:
Status: CLOSED DUPLICATE of bug 748005
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: rhev-hypervisor6
Version: 6.2
Hardware: x86_64
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Mike Burns
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 740823
TreeView+ depends on / blocked
 
Reported: 2011-10-20 15:32 UTC by Perry Myers
Modified: 2016-04-26 15:31 UTC (History)
17 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 740823
: 747647 (view as bug list)
Environment:
Last Closed: 2011-10-21 19:03:41 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Bugzilla 747647 None None None Never

Internal Links: 747647

Description Perry Myers 2011-10-20 15:32:46 UTC
+++ This bug was initially created as a clone of Bug #740823 +++

Description of problem:
The channel setup in rhn for RHEV 3.0 has all the rhev-m packages under the RHEL6 base channel.  The rhev-hypervisor packages, however, are still under the RHEV base channel and thus can't be installed on the RHEV-M machine

Comment 1 Perry Myers 2011-10-20 15:35:05 UTC
This bug is to track changing the rhev-hypervisor SRPM spec file so that the resulting subpackage name is:

rhev-hypervisor6
instead of
rhev-hypervisor

This will allow RHEV 3.0 users to independently install and update both RHEVH 5.x and RHEVH 6.x on the same RHEVM server machine.

This bug is a dependency of bug # 740823 which is to change the channels to support the above functionality

Comment 2 Suzanne Yeghiayan 2011-10-21 19:03:41 UTC

*** This bug has been marked as a duplicate of bug 748005 ***


Note You need to log in before you can comment on or make changes to this bug.