Bug 74300 - JetDirect printing problem
JetDirect printing problem
Status: CLOSED DUPLICATE of bug 72177
Product: Red Hat Public Beta
Classification: Retired
Component: redhat-config-printer (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-19 19:23 EDT by Brian Hughes
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-09-20 12:11:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brian Hughes 2002-09-19 19:23:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020809

Description of problem:
It appears the printing to a HP 2100NT with a JetDirect card no longer works. 
The printing config tool simply gives the concise, message that an error occured.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.system settings
2.printing
3.configure jetdirect printer
4.apply
5.test
	

Actual Results:  Message indicating "There was an error trying to print the test
page"

Expected Results:  A test page should be printed

Additional info:
Comment 1 Tim Waugh 2002-09-20 03:25:06 EDT
What version of redhat-config-printer do you have (rpm -q 
redhat-config-printer)? 
 
Also, when was the last time that it worked?  A previous beta, or 7.3?
Comment 2 Brian Hughes 2002-09-20 11:45:16 EDT
It's 0.4.21-1 for redhat-config-printer and redhat-config-printer-gui.  It last
worked on 7.3.  I also noticed a error in starting the lpd as follows:

Starting lpd: Traceback (most recent call last):
  File "/usr/sbin/printconf-backend", line 7, in ?
    import printconf_backend
  File "/usr/share/printconf/util/printconf_backend.py", line 30, in ?
    _=gettext.gettext
NameError: name 'gettext' is not defined
No Printers Defined                                        [  OK  ]
Comment 3 Tim Waugh 2002-09-20 11:58:34 EDT

*** This bug has been marked as a duplicate of 72177 ***
Comment 4 Brian Hughes 2002-09-20 12:11:20 EDT
Which of course brings up the question of where to obtain 0.4.22-1?
Comment 5 Tim Waugh 2002-09-20 12:19:13 EDT
Rawhide. 

*** This bug has been marked as a duplicate of 72177 ***
Comment 6 Brian Hughes 2002-09-20 13:06:04 EDT
Rawhide has 0.4.23-1 and after downloading and installing I've traded the old
error message for:

[root@ipa init.d]# ./lpd start
Starting lpd: Fatal error - Cannot bind to lpd port '515'
                                                           [FAILED]
Comment 7 Tim Waugh 2002-09-20 13:16:05 EDT
That's bug #71712; the rawhide cups package fixes it, or do this: 
 
chkconfig cups-lpd off 
service xinetd reload 
 
Thanks.

Note You need to log in before you can comment on or make changes to this bug.