Bug 74875 - Installer crashed when loading an install file
Installer crashed when loading an install file
Status: CLOSED DUPLICATE of bug 75008
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
: 74874 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2002-10-02 10:32 EDT by Tim B
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-10-03 08:01:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
file (107 bytes, application/octet-stream)
2002-10-02 10:33 EDT, Tim B
no flags Details

  None (edit)
Description Tim B 2002-10-02 10:32:02 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; Q312461)

Description of problem:
I have tried two different images to disk and both will not make it through 
the installer program.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.start install
2.starts to write to disk
3.after installing some packages, a corrupt rpm warning comes up and the 
installer quits

Actual Results:  I can not remember the file name but I copyed it to a floppy. 

Expected Results:  start installing redhat 8

Additional info:
Comment 1 Tim B 2002-10-02 10:33:01 EDT
Created attachment 78088 [details]
Comment 2 Michael Fulbright 2002-10-02 12:01:27 EDT
Please test your CDs following these instructions:

Comment 3 Michael Fulbright 2002-10-02 12:02:14 EDT
*** Bug 74874 has been marked as a duplicate of this bug. ***
Comment 4 Need Real Name 2002-10-03 08:01:12 EDT
I have seen this problem as well. I ran mediacheck and my media was fine. I also
ran it as a HD install, using the .isos. I md5sum'd the isos as well, and they
checked out fine. This was an upgrade of a 7.3 system on an Athlon/IDE system.
One time I could save the error to floppy. I can dump that to here as well. One
time the error was with XFree86-75dpi-fonts-4.2.0-72.i386.rpm, but another time
it was a different package (perl or perl related, IIRC).
Comment 5 Michael Fulbright 2002-10-24 14:01:58 EDT

*** This bug has been marked as a duplicate of 75008 ***

Note You need to log in before you can comment on or make changes to this bug.