Bug 74912 - If no mouse configured then bad XF86Config file written at end
If no mouse configured then bad XF86Config file written at end
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Michael Fulbright
Mike McLean
:
Depends On:
Blocks: 75024
  Show dependency treegraph
 
Reported: 2002-10-02 14:52 EDT by Alan Cox
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-25 10:58:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2002-10-02 14:52:32 EDT
I did a completely generic 'hit Yes a lot' install on the EPIA box booted via
PXE and installing via NFS. I told it "no mouse" (text install) and it did an
entire install fine. However it also wrote a broken XF86Config for 'no mouse'
and defaulted to runlevel 5 not run level 3.
Comment 1 Michael Fulbright 2002-10-02 15:11:21 EDT
The runlevel part of this is a dupe of bug 63007.

I'll tweak this to be a bug report about the fact a bad XF86Config was written.
Comment 2 Michael Fulbright 2002-12-06 15:42:42 EST
This should act better now.
Comment 3 Michael Fulbright 2002-12-20 12:38:25 EST
Time tracking values updated
Comment 4 Brent Fox 2003-05-25 10:58:01 EDT
I'm going through Bugzilla closing some bugs that have been marked as Modified
for some period of time.  I believe that most of these issues have been fixed,
so I'm resolving these bugs as Rawhide.  If the bug you are seeing still exists,
please reopen this report and mark it as Reopened.

Note You need to log in before you can comment on or make changes to this bug.