This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 750397 - metacity gets installed on the Xfce spin
metacity gets installed on the Xfce spin
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: LiveCD - Xfce (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
:
Depends On:
Blocks: F16Blocker-xfce
  Show dependency treegraph
 
Reported: 2011-10-31 19:58 EDT by Christoph Wickert
Modified: 2011-11-01 09:50 EDT (History)
2 users (show)

See Also:
Fixed In Version: xfwm4-4.8.1-5.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-01 01:15:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2011-10-31 19:58:26 EDT
Description of problem:
openbox gets installed on the Xfce spin because it provides "firstboot(windowmanager)" which is needed by firstboot. Two problems here:
1. For Xfce this should be provided by xfwm4. The provides already was in the package and worked fine, but I accidentally removed it during the upgrade to 4.7.4.
2. If this is not provided by any package, a random one gets pulled in. On the spin this currently is metacity, others reported openbox (see bug 750380 comment 5)

Version-Release number of selected component (if applicable):
xfwm4-4.8.1-4.fc17
Comment 1 Fedora Update System 2011-10-31 20:09:28 EDT
xfwm4-4.8.1-5.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/xfwm4-4.8.1-5.fc16
Comment 2 Adam Williamson 2011-10-31 20:16:56 EDT
+1 NTH, obvious impact to xfce, no impact on anything else.



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Andre Robatino 2011-10-31 20:27:40 EDT
+1 NTH
Comment 4 Fedora Update System 2011-11-01 01:15:48 EDT
xfwm4-4.8.1-5.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.