Bug 756472 - [abrt] gnome-shell-3.2.1-2.fc16: shell_network_agent_respond: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: shell_network_agent_respond: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 756469
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:850ff2634d67c9f64f21b0168ab...
:
Depends On: 756469
Blocks:
  Show dependency treegraph
 
Reported: 2011-11-23 12:49 EST by Sanne Grinovero
Modified: 2012-03-21 11:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:50:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (14.81 KB, text/plain)
2011-11-23 12:49 EST, Sanne Grinovero
no flags Details
File: build_ids (6.57 KB, text/plain)
2011-11-23 12:49 EST, Sanne Grinovero
no flags Details
File: smolt_data (3.42 KB, text/plain)
2011-11-23 12:49 EST, Sanne Grinovero
no flags Details
File: xsession_errors (9.63 KB, text/plain)
2011-11-23 12:49 EST, Sanne Grinovero
no flags Details
File: var_log_messages (14.49 KB, text/plain)
2011-11-23 12:49 EST, Sanne Grinovero
no flags Details
File: maps (98.74 KB, text/plain)
2011-11-23 12:49 EST, Sanne Grinovero
no flags Details
File: backtrace (54.20 KB, text/plain)
2011-11-23 12:49 EST, Sanne Grinovero
no flags Details

  None (edit)
Description Sanne Grinovero 2011-11-23 12:49:04 EST
libreport version: 2.0.7
abrt_version:   2.0.4.981
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: shell_network_agent_respond
executable:     /usr/bin/gnome-shell
kernel:         3.1.0-7.fc16.x86_64
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Sat 19 Nov 2011 03:56:49 PM GMT
uid:            1000
username:       sanne

backtrace:      Text file, 55498 bytes
build_ids:      Text file, 6724 bytes
dso_list:       Text file, 15164 bytes
maps:           Text file, 101111 bytes
smolt_data:     Text file, 3502 bytes
var_log_messages: Text file, 14837 bytes
xsession_errors: Text file, 9862 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=sanne.redhat
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=48c5de238076440c7c99b12c0000000e-1321606222.665662-1280157028
:GNOME_KEYRING_CONTROL=/tmp/keyring-4NcCcP
:IMSETTINGS_MODULE=none
:USER=sanne
:USERNAME=sanne
:MAIL=/var/spool/mail/sanne
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sanne/.local/bin:/home/sanne/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/sanne
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1438
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/sanne
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=sanne
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-LEcZmeLiK7,guid=a1661b84a9db1a6c4228a1a30000001c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/sanne
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-sanne-bMZ6IU/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1444,unix/unix:/tmp/.ICE-unix/1444
:SSH_AUTH_SOCK=/tmp/keyring-4NcCcP/ssh
:GPG_AGENT_INFO=/tmp/keyring-4NcCcP/gpg:0:1
:DESKTOP_AUTOSTART_ID=10e529dc6e65b5aaff132160622319935400000014440000
Comment 1 Sanne Grinovero 2011-11-23 12:49:07 EST
Created attachment 535575 [details]
File: dso_list
Comment 2 Sanne Grinovero 2011-11-23 12:49:09 EST
Created attachment 535576 [details]
File: build_ids
Comment 3 Sanne Grinovero 2011-11-23 12:49:11 EST
Created attachment 535577 [details]
File: smolt_data
Comment 4 Sanne Grinovero 2011-11-23 12:49:12 EST
Created attachment 535578 [details]
File: xsession_errors
Comment 5 Sanne Grinovero 2011-11-23 12:49:15 EST
Created attachment 535579 [details]
File: var_log_messages
Comment 6 Sanne Grinovero 2011-11-23 12:49:17 EST
Created attachment 535580 [details]
File: maps
Comment 7 Sanne Grinovero 2011-11-23 12:49:19 EST
Created attachment 535581 [details]
File: backtrace
Comment 8 abrt-bot 2012-03-21 11:50:37 EDT
Backtrace analysis found this bug to be similar to bug #756469, closing as duplicate.

Bugs which were found to be similar to this bug: bug #756469, bug #759550, bug #768902

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 756469 ***

Note You need to log in before you can comment on or make changes to this bug.