Bug 759550 - [abrt] gnome-shell-3.2.1-2.fc16: shell_network_agent_respond: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
[abrt] gnome-shell-3.2.1-2.fc16: shell_network_agent_respond: Process /usr/bi...
Status: CLOSED DUPLICATE of bug 756469
Product: Fedora
Classification: Fedora
Component: gnome-shell (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Owen Taylor
Fedora Extras Quality Assurance
abrt_hash:850ff2634d67c9f64f21b0168ab...
:
Depends On: 756469
Blocks:
  Show dependency treegraph
 
Reported: 2011-12-02 11:34 EST by Mattias Ellert
Modified: 2012-03-21 11:50 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-03-21 11:50:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dso_list (21.85 KB, text/plain)
2011-12-02 11:34 EST, Mattias Ellert
no flags Details
File: build_ids (6.61 KB, text/plain)
2011-12-02 11:34 EST, Mattias Ellert
no flags Details
File: var_log_messages (16.57 KB, text/plain)
2011-12-02 11:34 EST, Mattias Ellert
no flags Details
File: maps (93.24 KB, text/plain)
2011-12-02 11:34 EST, Mattias Ellert
no flags Details
File: backtrace (52.72 KB, text/plain)
2011-12-02 11:34 EST, Mattias Ellert
no flags Details

  None (edit)
Description Mattias Ellert 2011-12-02 11:34:45 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Returning from sleep.
crash_function: shell_network_agent_respond
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1628
pwd:            /home/ellert
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           fre  2 dec 2011 17.16.03
uid:            1000
username:       ellert

backtrace:      Text file, 53988 bytes
build_ids:      Text file, 6765 bytes
dso_list:       Text file, 22376 bytes
maps:           Text file, 95481 bytes
var_log_messages: Text file, 16963 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=34758f5881fa7c9800c085200000008b-1322810262.602797-1430892338
:IMSETTINGS_MODULE=none
:USER=ellert
:USERNAME=ellert
:MAIL=/var/spool/mail/ellert
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ellert/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ellert
:XMODIFIERS=@im=none
:LANG=sv_SE.UTF-8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/ellert
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ellert
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-YuPaj7qwlJ,guid=a3fc8a17059988f2addcda4c00000026
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ellert
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ellert-VNJJGR/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1408,unix/unix:/tmp/.ICE-unix/1408
:GNOME_KEYRING_CONTROL=/tmp/keyring-cP1ZFR
:GPG_AGENT_INFO=/tmp/keyring-cP1ZFR/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-cP1ZFR/ssh
:DESKTOP_AUTOSTART_ID=10625bdee2e20332f8132281026389402400000014080000
Comment 1 Mattias Ellert 2011-12-02 11:34:49 EST
Created attachment 539700 [details]
File: dso_list
Comment 2 Mattias Ellert 2011-12-02 11:34:51 EST
Created attachment 539701 [details]
File: build_ids
Comment 3 Mattias Ellert 2011-12-02 11:34:53 EST
Created attachment 539702 [details]
File: var_log_messages
Comment 4 Mattias Ellert 2011-12-02 11:34:56 EST
Created attachment 539703 [details]
File: maps
Comment 5 Mattias Ellert 2011-12-02 11:34:58 EST
Created attachment 539704 [details]
File: backtrace
Comment 6 abrt-bot 2012-03-21 11:50:27 EDT
Backtrace analysis found this bug to be similar to bug #756469, closing as duplicate.

Bugs which were found to be similar to this bug: bug #756469, bug #756472, bug #768902

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 756469 ***

Note You need to log in before you can comment on or make changes to this bug.